Mailinglist Archive: opensuse-bugs (14433 mails)

< Previous Next >
[Bug 436072] New: YaST (LDAP) no longer using /etc/openldap/slapd.conf
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 16 Oct 2008 07:40:29 -0600 (MDT)
  • Message-id: <bug-436072-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=436072


Summary: YaST (LDAP) no longer using /etc/openldap/slapd.conf
Product: openSUSE 11.1
Version: Beta 2
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Release Notes
AssignedTo: ke@xxxxxxxxxx
ReportedBy: ke@xxxxxxxxxx
QAContact: coolo@xxxxxxxxxx
CC: behlert@xxxxxxxxxx, kukuk@xxxxxxxxxx, cthiel@xxxxxxxxxx
Found By: Documentation


Ralf says:

The YaST does no store longer the configuration of the LDAP Server in the file
/etc/openldap/slapd.conf. It uses OpenLDAP's dynamic configuration backend,
which stores the
configuration in an LDAP database it self. That database consists of a set of
ldif files
in the directory /etc/openldap/slapd.d. You should usually not need to access
those files
directly. To access the configuration you can either use the yast2-ldap-server
module or
any capable LDAP client (ldapmodify, ldapsearch, ...). For details on the
dymanic
configuration of OpenLDAP please have a look at the OpenLDAP Administration
Guide.
================================================================================

Ralf proposes to change the Manual accordingly (we will do it for SLE11 and
then openSUSE 11.2) and add this info to the release notes. (I'll do it).

SLES and SLED is also affected.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >