Mailinglist Archive: opensuse-bugs (14433 mails)

< Previous Next >
[Bug 435628] New: Software package dependencies conflicts during installation of opensuse 11 .1 Beta2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 15 Oct 2008 06:01:23 -0600 (MDT)
  • Message-id: <bug-435628-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=435628


Summary: Software package dependencies conflicts during
installation of opensuse 11.1 Beta2
Product: openSUSE 11.1
Version: Beta 2
Platform: Other
OS/Version: All
Status: NEW
Severity: Blocker
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: bugproxy@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: Third Party Developer/Partner
Partner ID: LTC 48866


=Comment: #0=================================================
Pavan Naregundi <pavan.naregundi@xxxxxxxxxx> -
While installing opensuse 11.1 beta2 there was package dependencies conflicts
mentioning it can not
install Yast, rpcbind , gnome-vfs packages. As shown bellow

#### YaST2 conflicts list - generated 2008-10-07 16:51:33 ####

nothing provides perl-XML-Bare needed by yast2-2.16.71-6.1.ppc

[ ] do not install yast2-ntp-client-2.17.2-1.4.noarch


nothing provides libwrap.so.0 needed by rpcbind-0.1.5-2.10.ppc

[ ] do not install pattern:base-11.1-50.1.ppc64


nothing provides gnome-vfs2-lang = 2.22.0 needed by gnome-vfs2-2.22.0-33.1.ppc

[ ] do not install pattern:gnome-11.1-50.1.ppc64


nothing provides perl-XML-Bare needed by yast2-2.16.71-6.1.ppc

[ ] do not install pattern:x11-11.1-50.1.ppc64



#### YaST2 conflicts list END ###


Without these packages installation was unable to complete with error in
creating bootloader and
initrd images.


Machine: P55A
CPU : Power5
=Comment: #3=================================================
Pavan Naregundi <pavan.naregundi@xxxxxxxxxx> -

Screenshot showing conflict in software packages


=Comment: #4=================================================
Pavan Naregundi <pavan.naregundi@xxxxxxxxxx> -

Screenshot of conflicting packages


=Comment: #5=================================================
Pavan Naregundi <pavan.naregundi@xxxxxxxxxx> -

Screenshot saying "Switching to installed system failed"


=Comment: #7=================================================
Pavan Naregundi <pavan.naregundi@xxxxxxxxxx> -

contents of /var/log/YaST2


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >