Mailinglist Archive: opensuse-bugs (14369 mails)

< Previous Next >
[Bug 434704] New: software management does not apply the chosen solution
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 13 Oct 2008 04:04:07 -0600 (MDT)
  • Message-id: <bug-434704-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=434704


Summary: software management does not apply the chosen solution
Product: openSUSE 11.0
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: sven.burmeister@xxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


When I try to update some packages, I get a conflict that the package liboil in
version 0.3.14 does not fulfill the dependencies of
libavcodec52-0.4.9.15594svn-20081010.pm.2143.x86_64 and I am offered to replace
it with the package liboil-0_3-0-0.3.15-0.pm.2.x86_64.

After applying that change I get another conflict, which tells me that
installing 0.3.15 makes 0.3.14 obsolete, fair enough. Further I am told that
solution 1: would be to _not_ install 0.3.15 and
libavcodec52-0.4.9.15594svn-20081010.pm.2143.x86_64, solution 2: to replace
0.3.14 by 0.3.15.

Apart from the fact that I had made that decision already and YaST should not
ask again, picking the "replace" solution does not do anything, i.e. I can
click on OK as often as I want, the solution is not accepted.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >