Mailinglist Archive: opensuse-bugs (8869 mails)

< Previous Next >
[Bug 415034] Yast network does not set up network correctly
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 1 Sep 2008 09:16:10 -0600 (MDT)
  • Message-id: <20080901151610.7EE2E245390@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=415034

User kkeil@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=415034#c18


Karsten Keil <kkeil@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |ASSIGNED
Info Provider|kkeil@xxxxxxxxxx |




--- Comment #18 from Karsten Keil <kkeil@xxxxxxxxxx> 2008-09-01 09:16:09 MDT
---
This seems to be normal as long the interface was not brought in up state:

gw:/usr/src/linux # ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:08:54:53:FD:03
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:221 Base address:0xa000

gw:/usr/src/linux # cat /sys/class/net/eth0/carrier
cat: /sys/class/net/eth0/carrier: Invalid argument
gw:/usr/src/linux # ifconfig eth0 up
gw:/usr/src/linux # cat /sys/class/net/eth0/carrier
0
ifconfig eth0 down
gw:/usr/src/linux # cat /sys/class/net/eth0/carrier
cat: /sys/class/net/eth0/carrier: Invalid argument


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >