Mailinglist Archive: opensuse-bugs (7507 mails)

< Previous Next >
[Bug 418707] New: Firewall services still enabled although disabled in Autoyast profile
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 20 Aug 2008 06:53:47 -0600 (MDT)
  • Message-id: <bug-418707-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=418707


Summary: Firewall services still enabled although disabled in
Autoyast profile
Product: openSUSE 11.1
Version: Factory
Platform: Other
OS/Version: Other
Status: NEW
Severity: Blocker
Priority: P5 - None
Component: AutoYaST
AssignedTo: locilka@xxxxxxxxxx
ReportedBy: bwalle@xxxxxxxxxx
QAContact: qa@xxxxxxx
CC: trenn@xxxxxxxxxx, ug@xxxxxxxxxx
Found By: Development


In the Autoyast profile:

----------------- 8< ---------------------------------
<runlevel>
<default>3</default>
<services config:type="list">
...
<service>
<service_name>SuSEfirewall2_init</service_name>
<service_start>disable</service_start>
</service>
<service>
<service_name>SuSEfirewall2_setup</service_name>
<service_start>disable</service_start>
</service>
...
</services>
</runlevel>
----------------- >8 ---------------------------------

But after installation with Autoyast, the service is still active:

----------------- 8< ---------------------------------
linux:~ # chkconfig|grep -i firew
SuSEfirewall2_init on
SuSEfirewall2_setup on
----------------- >8 ---------------------------------

Making that as BLOCKER because it blocks our testing with our Autoyast setup.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >