Mailinglist Archive: opensuse-bugs (19755 mails)

< Previous Next >
[Bug 391434] vmware-kmp-default doesn' t seem to work like closed vmare tools do
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 19 May 2008 03:02:54 -0600 (MDT)
  • Message-id: <20080519090254.882CACC6D4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=391434

User dominique.leuenberger@xxxxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=391434#c6


Dominique Leuenberger <dominique.leuenberger@xxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider|
|prusnak@xxxxxxxxxx




--- Comment #6 from Dominique Leuenberger <dominique.leuenberger@xxxxxxxxxxxxx>
2008-05-19 03:02:52 MST ---
Pavol: it looks like %insserv_and_fillup vmware-guest is not working as I'd
like it to: after the RPM is being installed, the service vmware-guest is not
automatically activated, even though it should be (IMHO).

there is a file created in
linux:~ # cat /var/adm/fillup-templates/rc.config.open-vm-tools.del
#
# Start service vmware-guest
#
START_VMWARE_GUEST="no"

but I do not know where from it comes. Probably from the insserv_and_fillup
macro?

do you just happen to know how to make it activate the service upon
installation?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References