Mailinglist Archive: opensuse-bugs (19634 mails)

< Previous Next >
[Bug 388632] New: updater-applet (KDE) does not install recommended updates , repeatedly suggests new software available
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 9 May 2008 03:56:25 -0600 (MDT)
  • Message-id: <bug-388632-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=388632


Summary: updater-applet (KDE) does not install recommended
updates, repeatedly suggests new software available
Product: openSUSE 10.3
Version: Final
Platform: x86-64
OS/Version: openSUSE 10.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Update Problems
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: stephan.diestelhorst@xxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


After enabling update repositories (Why not enabled by default? Why no
meaningful error message by updater-applet?) update applet suggests that there
are 3 recommended updates available: libaio-devel, sysconfig,
translation-update (+optional: libiniparser-32bit, openmotif22-libs).

Asking the updater to install requests the root password and shows the
"Updating" pop-up, showing 0%. However, once I have entered the (correct) root
password, nothing happens and after some time, update-applet again suggests it
has new updates, with the same packages. THis starts another cycle.

Happens regardless of whether I click on the "Details" button or not.

Will attach zypper.log.

Regards,
Stephan


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >