Mailinglist Archive: opensuse-bugs (19862 mails)

< Previous Next >
[Bug 385921] New: backport version of zypper doesn't install patches
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 2 May 2008 03:23:20 -0600 (MDT)
  • Message-id: <bug-385921-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=385921


Summary: backport version of zypper doesn't install patches
Product: openSUSE 10.3
Version: Final
Platform: 64bit
OS/Version: openSUSE 10.3
Status: NEW
Severity: Major
Priority: P5 - None
Component: libzypp
AssignedTo: dmacvicar@xxxxxxxxxx
ReportedBy: kibana@xxxxxxxxx
QAContact: dmacvicar@xxxxxxxxxx
Found By: ---


Hi,

I wasn't sure if this should be reported here or not. I have installed backport
version of zypper with sat solver by adding following two repositories.
download.opensuse.org/repositories/zypp:Backport/openSUSE_10.3
download.opensuse.org/repositories/YaST:/Backport/openSUSE_10.3/. The problem
is although "zypper lu" shows many updates available, "zypper up" says "nothing
to do". I have refreshed multiple times all the repositories. The only
observation is that during the refreshing of main update repository, there is a
warning showing "digest varification failed for patches.xml. Expected "some
long number here" but found "some long number here".

regards


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >