Mailinglist Archive: opensuse-bugs (14006 mails)

< Previous Next >
[Bug 381726] wrong grub device.map - can't boot openSUSE 11. 0 from openSUSE 10.3 grub menu - Error 2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 28 Apr 2008 02:45:45 -0600 (MDT)
  • Message-id: <20080428084545.328B1CC6D4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=381726

User juhliarik@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=381726#c6


Jozef Uhliarik <juhliarik@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
AssignedTo|juhliarik@xxxxxxxxxx
|snwint@xxxxxxxxxx




--- Comment #6 from Jozef Uhliarik <juhliarik@xxxxxxxxxx> 2008-04-28 02:45:44
MST ---
I wrote it wrong sorry. BIOS ID is number indicates order of disk by BIOS.

0x80 - first
0x81 - second
..

yast2-storage returns information where is wrong BIOS ID. It means that
yast2-bootloader had wrong info that the first disk is /dev/sdc (0x80) the
second /dev/sda (0x81) and finally /dev/sdb (0x82).

yast2-bootloader creates "wrong" device.map (order of disks) by BIOS ID.

Reporter wrote (Description) that the correct device map and also order of
disks is:

(fd0) /dev/fd0
(hd0) /dev/sda
(hd1) /dev/sdb
(hd2) /dev/sdc

hwinfo provides BIOS ID for yast2-storage. reassign to Steffen (hwinfo)

Steffen could you verify why yast2-storage provides wrong BIOS ID please?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References