Mailinglist Archive: opensuse-bugs (14006 mails)

< Previous Next >
[Bug 381733] New: Firefox 3 can't handle extensions
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 20 Apr 2008 10:55:13 -0600 (MDT)
  • Message-id: <bug-381733-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=381733


Summary: Firefox 3 can't handle extensions
Product: openSUSE 11.0
Version: Beta 1
Platform: x86-64
OS/Version: openSUSE 11.0
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Firefox
AssignedTo: bnc-team-mozilla@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: claes.backstrom@xxxxxxxxx
QAContact: qa@xxxxxxx
Found By: ---


I can't install or uninstall extensions in firefox 3 beta 5.

The uninstall don't give any error message. But when firefox is restarted the
extensions still are on the add-ons list. Saying "This add-on will be
uninstalled when Firefox is restarted"

When I try to install a new extension I get no error but the extension don't
show up on the add-ons list.

When I try to install a updated version of an extension (the one installed
don't work with firefox 3) I get:

"Firefox could not install the file at

https://addons.mozilla.org/en-US/firefox/downloads/file/26635/adblock_plus-0.7.5.4-fx+tb+sm.xpi

because: Unexpected installation error
Review the Error Console log for more details.
-203"

And after that it says:
"This add-on will be updated when Firefox is restarted"

But no matter how many restarts I do it still don't work.

This is on an upgraded install from openSUSE 10.3 to openSUSE Factory.

rpm -qa | grep -i firefox
MozillaFirefox-2.9.95-5
beagle-firefox-0.3.5-9

rpm -qa | grep -i xulrunner
mozilla-xulrunner190-1.8.99.5-7
mozilla-xulrunner190-gnomevfs-1.8.99.5-7
mozilla-xulrunner181-1.8.1.13-3


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >