Mailinglist Archive: opensuse-bugs (14006 mails)

< Previous Next >
[Bug 376835] KDE4 enables subpixel hinting in KDE3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 15 Apr 2008 11:48:23 -0600 (MDT)
  • Message-id: <20080415174823.7F86DCC6CC@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=376835

User aos@xxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=376835#c20





--- Comment #20 from Andrew Sorensen <aos@xxxxxxx> 2008-04-15 11:48:19 MST ---
hm
andrew@DellLinux:~> fc-match "Albany AMT"
DejaVuSans.ttf: "DejaVu Sans" "Book"

andrew@DellLinux:~> fc-match "sans serif"
DejaVuSans.ttf: "DejaVu Sans" "Book"

andrew@DellLinux:~> fc-match "font which is not installed"
DejaVuSans.ttf: "DejaVu Sans" "Book"
----
Now you wont belive this, but I loged into kde4 ran ksnapshot to show you the
bad fonts in kde4, then I loged out and loged into kde3, and the fonts were...
OK!!! now there are only 2 things different from the last time this happened,
either 1) it was because i had started a kde4 app from KDE3 rather than
starting all of KDE4 the first time. [this time i ran a kde4 app in kde3, then
logged out and into kde4 later]. or its the new packages, i just updated my
kde4 before loging in. in either case, im happy, sure the kde4 fonts look bad,
but at least im not recreating my account. Im going to create a new account and
test loging into kde3 then loging out then loging into kde4 and then logout and
login to kde3 and see what happens.
strange...


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References