Mailinglist Archive: opensuse-bugs (14006 mails)

< Previous Next >
[Bug 377913] New: installation / update failure just before boot config
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 8 Apr 2008 06:00:00 -0600 (MDT)
  • Message-id: <bug-377913-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=377913


Summary: installation / update failure just before boot config
Product: openSUSE 10.3
Version: Final
Platform: x86-64
OS/Version: openSUSE 10.3
Status: NEW
Severity: Blocker
Priority: P5 - None
Component: YaST2
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: rkade@xxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: Customer


I tried to update my old 10.0 which failed several times and then tried to
install in a separat partition. Procedure always crashed with blue screen and
red error message I think almost at the end and just before the boot config
stage.

I tried update and install via internet and then from checked dvd with no
difference.

It seems Yast failed always with "got signal 1 at YCP file :163"

That notebook in question is a Compaq V2007CL with an AMD Turion 64

Those incomplete systems can be booted only via the dvd system and not the grub
left over from version 10.0. The fresh install won't let me in and the over
installed system seems to work fine, except most of the config actions by Yast
end in above error.


y2log of KDE install (formatted hd) + Text system install attempt:
2008-04-07 16:58:26 <1> linux(8403) [liby2] genericfrontend.cc(main):455
Launched YaST2 component 'scr' 'stdio' 'scr'
2008-04-07 16:58:26 <1> linux(8403) [liby2] genericfrontend.cc(main):556
YAST_IS_RUNNING is yes
2008-04-07 17:00:37 <1> linux(8403) [agent-system] SystemAgent.cc(Execute):1098
mkdir /var/adm/mount
2008-04-07 17:01:42 <3> linux(8558) [liby2]
genericfrontend.cc(signal_handler):59 got signal 1 at YCP file :163
2008-04-07 17:01:42 <3> linux(8559) [liby2]
genericfrontend.cc(signal_handler):59 got signal 1 at YCP file :163
2008-04-07 23:31:47 <1> linux(5881) [liby2] genericfrontend.cc(main):455
Launched YaST2 component 'scr' 'stdio' 'scr'
2008-04-07 23:31:47 <1> linux(5881) [liby2] genericfrontend.cc(main):556
YAST_IS_RUNNING is yes
2008-04-07 23:31:58 <1> linux(5881) [agent-system] SystemAgent.cc(Execute):1098
mkdir /var/adm/mount
2008-04-07 23:32:54 <3> linux(5959) [liby2]
genericfrontend.cc(signal_handler):59 got signal 1 at YCP file :164
2008-04-07 23:32:54 <3> linux(5960) [liby2]
genericfrontend.cc(signal_handler):59 got signal 1 at YCP file :164

lspci -nn:
00:00.0 Host bridge [Class 0600]: ATI Technologies Inc RS480 Host Bridge
[1002:5950] (rev 01)
00:01.0 PCI bridge [Class 0604]: ATI Technologies Inc RS480 PCI Bridge
[1002:5a3f]
00:13.0 USB Controller [Class 0c03]: ATI Technologies Inc IXP SB400 USB Host
Controller [1002:4374]
00:13.1 USB Controller [Class 0c03]: ATI Technologies Inc IXP SB400 USB Host
Controller [1002:4375]
00:13.2 USB Controller [Class 0c03]: ATI Technologies Inc IXP SB400 USB2 Host
Controller [1002:4373]
00:14.0 SMBus [Class 0c05]: ATI Technologies Inc IXP SB400 SMBus Controller
[1002:4372] (rev 11)
00:14.1 IDE interface [Class 0101]: ATI Technologies Inc Standard Dual Channel
PCI IDE Controller [1002:4376]
00:14.3 ISA bridge [Class 0601]: ATI Technologies Inc IXP SB400 PCI-ISA Bridge
[1002:4377]
00:14.4 PCI bridge [Class 0604]: ATI Technologies Inc IXP SB400 PCI-PCI Bridge
[1002:4371]
00:14.5 Multimedia audio controller [Class 0401]: ATI Technologies Inc IXP
SB400 AC'97 Audio Controller [1002:4370] (rev 02)
00:14.6 Modem [Class 0703]: ATI Technologies Inc SB400 AC'97 Modem Controller
[1002:4378] (rev 02)
00:18.0 Host bridge [Class 0600]: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] HyperTransport Technology Configuration [1022:1100]
00:18.1 Host bridge [Class 0600]: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] Address Map [1022:1101]
00:18.2 Host bridge [Class 0600]: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] DRAM Controller [1022:1102]
00:18.3 Host bridge [Class 0600]: Advanced Micro Devices [AMD] K8
[Athlon64/Opteron] Miscellaneous Control [1022:1103]
01:05.0 VGA compatible controller [Class 0300]: ATI Technologies Inc Radeon
XPRESS 200M 5955 (PCIE) [1002:5955]
05:00.0 Ethernet controller [Class 0200]: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
05:02.0 Network controller [Class 0280]: Broadcom Corporation BCM4318 [AirForce
One 54g] 802.11g Wireless LAN Controller [14e4:4318] (rev 02)
05:09.0 CardBus bridge [Class 0607]: Texas Instruments PCIxx21/x515 Cardbus
Controller [104c:8031]
05:09.2 FireWire (IEEE 1394) [Class 0c00]: Texas Instruments OHCI Compliant
IEEE 1394 Host Controller [104c:8032]
05:09.3 Mass storage controller [Class 0180]: Texas Instruments PCIxx21
Integrated FlashMedia Controller [104c:8033]
05:09.4 Generic system peripheral [Class 0805]: Texas Instruments
PCI6411/6421/6611/6621/7411/7421/7611/7621 Secure Digital Controller
[104c:8034]

btw ... the update and install procedure suck. They certainly can be made more
reliable. It beats me that games are loaded first and not the system
essentials. An install resume would be a nice feature and help with those large
file transferes.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >