Mailinglist Archive: opensuse-bugs (9423 mails)

< Previous Next >
[Bug 343858] gdm packages downloaded with control-center upgrade use resolution specified for external monitor
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 19 Mar 2008 08:58:27 -0600 (MDT)
  • Message-id: <20080319145827.96221CC6B6@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=343858

User vuntz@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=343858#c73


Vincent Untz <vuntz@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|
|vuntz@xxxxxxxxxx




--- Comment #73 from Vincent Untz <vuntz@xxxxxxxxxx> 2008-03-19 08:58:26 MST
---
Matthias: I quickly looked if other distros were affected by this bug too. In
Ubuntu, I found some bugs and after digging a bit, they fix things with patches
in the intel drivers. See the patches at
http://patches.ubuntu.com/by-release/extracted/ubuntu/x/xserver-xorg-video-intel/2:2.2.1-1ubuntu5/
(08_945gm_quirk.diff is an example).

Do you think we should fix this at the X level with patches like this or at the
toolkit level (like the gtk+ patch is doing)?


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >