Mailinglist Archive: opensuse-bugs (9423 mails)

< Previous Next >
[Bug 364367] GPG passphrase goes not work any more after upgrade to openSUSE 10.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 2 Mar 2008 10:54:38 -0700 (MST)
  • Message-id: <20080302175438.1E11324538D@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=364367

User alexander.koenig@xxxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=364367#c3


Alexander König <alexander.koenig@xxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEEDINFO |NEW
Info Provider|alexander.koenig@xxxxxxxxxxx |




--- Comment #3 from Alexander König <alexander.koenig@xxxxxxxxxxx> 2008-03-02
10:54:36 MST ---
I installed my old GPG environment (with the old passphrase) on another user
account and tried all reasonable values for LC_ALL (including ISO-8859-1 and
UTF-8) I could think of. None of them worked with the old passphrase. Maybe you
have a comprehensive list of values I can try out.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >