Mailinglist Archive: opensuse-bugs (9423 mails)

< Previous Next >
[Bug 366382] New: Adding alsa-driver-kmp possibilities to Kernels above 2.6 .22.17, as ati fglrx do not mix with them.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 1 Mar 2008 06:58:46 -0700 (MST)
  • Message-id: <bug-366382-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=366382


Summary: Adding alsa-driver-kmp possibilities to Kernels above
2.6.22.17, as ati fglrx do not mix with them.
Product: openSUSE 10.3
Version: Final
Platform: 64bit
OS/Version: openSUSE 10.3
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: monkey9@xxxxxx
QAContact: qa@xxxxxxx
Found By: Beta-Customer


The problem is that i have to choose between having sound, or 3D support on my
AMD64x2 box.
The New ati driver does not work very well with Ati-Radeon X700SE pci-express.
As a matter of fact, Open-GL is totaly unuseable.
With the previous ati driver i could ignore alsa-driver-kmp, to be present, and
have both: Sound and Goodworking 3D-support.
But now i have to keep kernel 2.6.22.13-0.3 installed, as due to updating, no
possibility for the previous ati driver is an option anymore.
Dependencies cannot be solved to fit both needs.

If i use Kernel above 2.6.22.17, the wrong soundcard is choosen.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >