Mailinglist Archive: opensuse-bugs (7472 mails)

< Previous Next >
[Bug 362590] Swat enabled in xinetd, but not accessible via: http:// localhost:901/
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 22 Feb 2008 04:13:15 -0700 (MST)
  • Message-id: <20080222111315.F25EE24538D@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=362590

User locilka@xxxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=362590#c15


Lukas Ocilka <locilka@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution| |WORKSFORME




--- Comment #15 from Lukas Ocilka <locilka@xxxxxxxxxx> 2008-02-22 04:13:15 MST
---
I'm sorry but I can't reproduce the issue on 11.0.

What I tried was:
* start yast2 inetd
* enable inetd service
* turn swat on
* save settings

I've confirmed (thanks to Firefox version from 10.3) that swat is up and
running at localhost:901. I was even able to log into swat and change the
configuration.

Anyway, according to the log, you have enabled "admind" service, not "swat"

2008-02-16 20:32:16 <1> AMD64x2-sfn1(10970) [YCP] inetd/dialogs.ycp:432 ret
`switch_active
2008-02-16 20:32:16 <1> AMD64x2-sfn1(10970) [YCP] inetd/dialogs.ycp:148 * pkg:
["admind"]
2008-02-16 20:32:24 <1> AMD64x2-sfn1(10970) [YCP] inetd/dialogs.ycp:202 `none
2008-02-16 20:32:47 <1> AMD64x2-sfn1(10970) [YCP] inetd/dialogs.ycp:432 ret
`next
(maybe fixed later)

Additionally, your inetd configuration seems to be broken (by manual editing).
Service xinetd refused to start.

Try `rcxinetd restart` manually and correct the configuration.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References