Mailinglist Archive: opensuse-bugs (7478 mails)

by date

< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 Next >

27 February, 2008

06:39 bugzilla_noreply [Bug 365099] New: suspend to RAM is broken
07:14 bugzilla_noreply [Bug 364450] Yast2 sw_single SVN crash on launch
07:22 bugzilla_noreply [Bug 347416] OpenSuse 10.3, Xen 3.1.0, unable to install domU over http, entire physical server hangs and crashes
07:45 bugzilla_noreply [Bug 336895] Can not cancel loading repositories when start manager of software
08:05 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
08:10 bugzilla_noreply [Bug 345866] System crashes after launching Yast under Xen kernel
08:11 bugzilla_noreply [Bug 361697] Konqueror 4.0.1 does not render any web page
08:15 bugzilla_noreply [Bug 347416] OpenSuse 10.3, Xen 3.1.0, unable to install domU over http, entire physical server hangs and crashes
08:24 bugzilla_noreply [Bug 364450] Yast2 sw_single SVN crash on launch
08:24 bugzilla_noreply [Bug 364891] last update broke remote printing with cups
08:28 bugzilla_noreply [Bug 365109] New: Laptop: docking does not work
08:39 bugzilla_noreply [Bug 361697] Konqueror 4.0.1 does not render any web page
08:45 bugzilla_noreply [Bug 365111] New: KDE doesn't start with message " Could not start kstartconfig. Check your installation"
08:49 bugzilla_noreply [Bug 364528] yast segfaults when ldap tries to bind
08:51 bugzilla_noreply [Bug 365113] New: mod_fcgid
08:58 bugzilla_noreply [Bug 365116] New: YaST2 user management seems to use strange defaults for new users
09:04 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
09:15 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
09:17 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
09:24 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
09:46 bugzilla_noreply [Bug 358865] Xvnc: memory corruption during vnc install
09:52 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
09:55 bugzilla_noreply [Bug 358865] Xvnc: memory corruption during vnc install
09:56 bugzilla_noreply [Bug 358865] Xvnc: memory corruption during vnc installation when using a strange setup
10:04 bugzilla_noreply [Bug 364396] y2base: double free or corruption
10:10 bugzilla_noreply [Bug 360365] No DVD verify option during installation
10:12 bugzilla_noreply [Bug 360365] No DVD verify option during installation
10:16 bugzilla_noreply [Bug 359726] java-1_6_0-sun-plugin causes update problems
10:22 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
10:28 bugzilla_noreply [Bug 349442] no interconnection
10:30 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
10:33 bugzilla_noreply [Bug 297738] Problems with SATA DVD writer (can't write)
10:37 bugzilla_noreply [Bug 364831] kiwi: oemboot raw image exceeds disk size
10:43 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
10:45 bugzilla_noreply [Bug 364891] last update broke remote printing with cups
10:45 bugzilla_noreply [Bug 307374] HAL: random charge time
10:47 bugzilla_noreply [Bug 364891] last update broke remote printing with cups
10:52 bugzilla_noreply [Bug 346987] when in the GTK version of yast, modules do not open as an error is shown when accessibility is enabled.
11:09 bugzilla_noreply [Bug 364436] lirc-kmp-*: wrong description
11:13 bugzilla_noreply [Bug 307374] HAL: random charge time
11:22 bugzilla_noreply [Bug 364442] EID application missing
11:28 bugzilla_noreply [Bug 364981] list archives: logo misplaced on "all messages" page
11:34 bugzilla_noreply [Bug 364394] zypper can't read solv-file (which is empty)
11:46 bugzilla_noreply [Bug 343673] drop locale provides from myspell-german-old
11:58 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
11:59 bugzilla_noreply [Bug 364394] zypper can't read solv-file (which is empty)
12:13 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
12:14 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
12:21 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
12:22 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
12:24 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
12:24 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
12:25 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
12:25 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
12:26 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
12:29 bugzilla_noreply [Bug 349121] Kernal Update and instlux
12:29 bugzilla_noreply [Bug 349483] Kernel version and instlux
12:30 bugzilla_noreply [Bug 330461] hidd not included in bluez-utils for connecting a bluetooth mouse
12:30 bugzilla_noreply [Bug 292081] Windows installer for opensuse doesn't display icon
12:32 bugzilla_noreply [Bug 365170] New: kiwi-netboot: KIWI-Boot-system fails, if connected on eth1 at client system
12:46 bugzilla_noreply [Bug 362003] DVD + non-oss CD: Wrong package count when adding packages
12:46 bugzilla_noreply [Bug 364436] lirc-kmp-*: wrong description
12:52 bugzilla_noreply [Bug 365178] New: yast2 sudoers will put line ALL ALL = (ALL) ALL wrong into /etc/sudoers
12:53 bugzilla_noreply [Bug 364394] zypper can't read solv-file (which is empty)
12:53 bugzilla_noreply [Bug 365178] yast2 sudoers will put line ALL ALL = (ALL) ALL wrong into /etc/sudoers
12:54 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
12:56 bugzilla_noreply [Bug 365178] yast2 sudoers will put line ALL ALL = (ALL) ALL wrong into /etc/sudoers
12:59 bugzilla_noreply [Bug 364436] lirc-kmp-*: wrong description
13:01 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
13:02 bugzilla_noreply [Bug 362737] openal-0.0.8-90 compiled without vorbis support
13:02 bugzilla_noreply [Bug 365170] kiwi-netboot: KIWI-Boot-system fails, if connected on eth1 at client system
13:02 bugzilla_noreply [Bug 362737] openal-0.0.8-90 compiled without vorbis support
13:04 bugzilla_noreply [Bug 362704] Writers 2.3.1 from openbuild deposit STABLE doesn' t print checkbox field
13:11 bugzilla_noreply [Bug 364936] Cards in Kpat allmost invisible.
13:14 bugzilla_noreply [Bug 364508] frame widget has no frame in gtk
13:17 bugzilla_noreply [Bug 364436] lirc-kmp-*: wrong description
13:21 bugzilla_noreply [Bug 355151] IA32: Cannot access NTFS partitions> ntfsresizie crashes
13:33 bugzilla_noreply [Bug 365170] kiwi-netboot: KIWI-Boot-system fails, if connected on eth1 at client system
13:34 bugzilla_noreply [Bug 365170] kiwi-netboot: KIWI-Boot-system fails, if connected on eth1 at client system
13:39 bugzilla_noreply [Bug 364436] lirc-kmp-*: wrong description
13:40 bugzilla_noreply [Bug 359726] java-1_6_0-sun-plugin causes update problems
13:45 bugzilla_noreply [Bug 365113] mod_fcgid
13:49 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
14:00 bugzilla_noreply [Bug 362030] Installation logic surrounding kernel-xen needs to be removed
14:03 bugzilla_noreply [Bug 364436] lirc-kmp-*: wrong description
14:07 bugzilla_noreply [Bug 365170] kiwi-netboot: KIWI-Boot-system fails, if connected on eth1 at client system
14:07 bugzilla_noreply [Bug 71776] artsdsp breaks RealPlayer
14:10 bugzilla_noreply [Bug 358837] mount.cifs doesn't work after update to kernel 2.6.16.54-0.2. 5-smp
14:13 bugzilla_noreply [Bug 361329] After Kernel 2.6.22.17-0. 1 Open Office Quick Start is disabled with error on loading applet.
14:20 bugzilla_noreply [Bug 365206] New: __builtin_constant_p sometimes evaluates it's argument
14:22 bugzilla_noreply [Bug 365206] __builtin_constant_p sometimes evaluates it's argument
14:26 bugzilla_noreply [Bug 354545] OOO segfaults while opening any document or launching soffice
14:31 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
14:33 bugzilla_noreply [Bug 358387] grub is never deleting /boot/grub/default grubonce file
14:33 bugzilla_noreply [Bug 354545] OOO segfaults while opening any document or launching soffice
14:37 bugzilla_noreply [Bug 359478] [Build30] Wrong entry for harddisk in grub/menu.lst
14:37 bugzilla_noreply [Bug 364436] lirc-kmp-*: wrong description
14:40 bugzilla_noreply [Bug 364628] Let the build fail for " control reaches end of non-void function" gcc warnings?
14:41 bugzilla_noreply [Bug 365206] __builtin_constant_p sometimes evaluates it's argument
14:43 bugzilla_noreply [Bug 365206] __builtin_constant_p sometimes evaluates it's argument
14:46 bugzilla_noreply [Bug 359478] [Build30] Wrong entry for harddisk in grub/menu.lst
14:47 bugzilla_noreply [Bug 359984] Qt4 displays all scalable dual-with fonts spaced
14:50 bugzilla_noreply [Bug 364875] kdesu doesn't forward stdin
14:51 bugzilla_noreply [Bug 364936] Cards in Kpat allmost invisible.
14:55 bugzilla_noreply [Bug 362003] DVD + non-oss CD: Wrong package count when adding packages
14:56 bugzilla_noreply [Bug 365224] New: installation "hangs" when user clicks outside a popup dialog (dialogs should be modal?)
14:57 bugzilla_noreply [Bug 346798] Easy installation of extra texlive packages.
14:57 bugzilla_noreply [Bug 363599] sis: vertical noise on video display at high resolution/ color depth
15:09 bugzilla_noreply [Bug 365229] New: Wrong "Hard Drive" Status shown on GNOME Main Menu
15:10 bugzilla_noreply [Bug 365229] Wrong "Hard Drive" Status shown on GNOME Main Menu
15:10 bugzilla_noreply [Bug 253450] Wrong "Hard Drive" Status shown on GNOME Main Menu
15:11 bugzilla_noreply [Bug 365229] Wrong "Hard Drive" Status shown on GNOME Main Menu
15:12 bugzilla_noreply [Bug 365229] Wrong "Hard Drive" Status shown on GNOME Main Menu
15:15 bugzilla_noreply [Bug 364396] y2base: double free or corruption
15:15 bugzilla_noreply [Bug 364365] Change message "unknown partition table" to something less irritating
15:17 bugzilla_noreply [Bug 365231] New: typo in zypper addrepo usage message
15:20 bugzilla_noreply [Bug 364365] Change message "unknown partition table" to something less irritating
15:23 bugzilla_noreply [Bug 360676] %suse_update_desktop_file does not handle .desktop files in / etc/xdg/autostart
15:30 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
15:33 bugzilla_noreply [Bug 364365] Change message "unknown partition table" to something less irritating
15:34 bugzilla_noreply [Bug 365236] New: Choose the number ...
15:34 bugzilla_noreply [Bug 365116] YaST2 user management seems to use strange defaults for new users
15:34 bugzilla_noreply [Bug 363014] fontforge-20070723-47: local variable used before set
15:39 bugzilla_noreply [Bug 363014] fontforge-20070723-47: local variable used before set
15:41 bugzilla_noreply [Bug 364396] y2base: double free or corruption
15:46 bugzilla_noreply [Bug 356500] GRUB Error 23 after kernel update
15:47 bugzilla_noreply [Bug 359984] Qt4 displays all scalable dual-with fonts spaced
15:59 bugzilla_noreply [Bug 359238] xmoto should be updated
16:09 bugzilla_noreply [Bug 364365] Change message "unknown partition table" to something less irritating
16:13 bugzilla_noreply [Bug 359238] xmoto should be updated
16:17 bugzilla_noreply [Bug 332118] W32Time authentication support in NTP is not upstream but new version is here
16:20 bugzilla_noreply [Bug 365236] Choose the number ...
16:20 bugzilla_noreply [Bug 365236] Choose the number ...
16:23 bugzilla_noreply [Bug 364936] Cards in Kpat allmost invisible.
16:24 bugzilla_noreply [Bug 365236] Choose the number ...
16:25 bugzilla_noreply [Bug 365257] New: RichText with opt plainText is broken in gtk
16:26 bugzilla_noreply [Bug 365257] RichText with opt plainText is broken in gtk
16:31 bugzilla_noreply [Bug 308264] ibm thinkpad acpi broken? No backlight changes
16:32 bugzilla_noreply [Bug 365263] New: screen corruption with radeondriver
16:33 bugzilla_noreply [Bug 365263] screen corruption with radeondriver
16:34 bugzilla_noreply [Bug 365263] screen corruption with radeondriver
16:40 bugzilla_noreply [Bug 363461] Module "toshiba_acpi" not loaded automatically on a Toshiba Portege R500
16:41 bugzilla_noreply [Bug 363461] Module "toshiba_acpi" not loaded automatically on a Toshiba Portege R500
16:41 bugzilla_noreply [Bug 365263] screen corruption with radeondriver
16:41 bugzilla_noreply [Bug 365263] screen corruption with radeondriver
16:47 bugzilla_noreply [Bug 362527] adaptec-firmware*rpm does not contain firmware version info
17:00 bugzilla_noreply [Bug 365206] __builtin_constant_p sometimes evaluates it's argument
17:09 bugzilla_noreply [Bug 365111] KDE doesn't start with message "Could not start kstartconfig. Check your installation"
17:15 bugzilla_noreply [Bug 359238] xmoto should be updated
17:38 bugzilla_noreply [Bug 365288] New: File level dependencies not resolving properly
17:46 bugzilla_noreply [Bug 354943] Missing parts of conversations in XChat
17:48 bugzilla_noreply [Bug 365263] radeon/ppc: screen corruption when using DVI output
17:50 bugzilla_noreply [Bug 230694] umount.cifs and /etc/mtab
17:52 bugzilla_noreply [Bug 365263] radeon/ppc: screen corruption when using DVI output
17:52 bugzilla_noreply [Bug 350912] radeon/ppc: Dual Head display not working on PMac G5
17:53 bugzilla_noreply [Bug 365263] radeon/ppc: screen corruption when using DVI output
17:56 bugzilla_noreply [Bug 359238] xmoto should be updated
17:58 bugzilla_noreply [Bug 331007] Unable to make openSuse 10.3 start
18:00 bugzilla_noreply [Bug 257340] After this mornings update Kernel fails to boot with Error 23 (Error while parsing number)
18:00 bugzilla_noreply [Bug 257340] After this mornings update Kernel fails to boot with Error 23 (Error while parsing number)
18:00 bugzilla_noreply [Bug 257789] After this mornings update Kernel fails to boot with " waiting for device /dev/disk/by-id/ata-FUJITSU... to appear"
18:02 bugzilla_noreply [Bug 345866] System crashes after launching Yast under Xen kernel
18:06 bugzilla_noreply [Bug 345866] System crashes after launching Yast under Xen kernel
18:09 bugzilla_noreply [Bug 345866] System crashes after launching Yast under Xen kernel
18:09 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
18:09 bugzilla_noreply [Bug 365236] Choose the number ...
18:12 bugzilla_noreply [Bug 307374] HAL: random charge time
18:22 bugzilla_noreply [Bug 364966] Dolphin/ Konqueror right mouse options to move or copy to a selected location.
18:31 bugzilla_noreply [Bug 360603] osc crashes on osc -H co home\:makoenig util-linux
18:33 bugzilla_noreply [Bug 365111] KDE doesn't start with message "Could not start kstartconfig. Check your installation"
18:35 bugzilla_noreply [Bug 365111] KDE doesn't start with message "Could not start kstartconfig. Check your installation"
18:54 bugzilla_noreply [Bug 364978] NetworkManager doesn't let me use my wired interface
19:09 bugzilla_noreply [Bug 365099] suspend to RAM is broken
19:12 bugzilla_noreply [Bug 365335] New: YaST Installer UI Bugs
19:13 bugzilla_noreply [Bug 364978] NetworkManager doesn't let me use my wired interface
19:13 bugzilla_noreply [Bug 354981] Network manager does not enable interface prior to running Internet connection test
19:20 bugzilla_noreply [Bug 365337] New: Current installer fails with an error after entering my user information
19:21 bugzilla_noreply [Bug 365337] Current installer fails with an error after entering my user information
19:33 bugzilla_noreply [Bug 365340] New: Ogg video does not work out of the box.
19:35 bugzilla_noreply [Bug 304995] splashy doesn't use a fullscreen image while suspending
19:36 bugzilla_noreply [Bug 365341] New: Partitioner UI selects multiple rows before after an action
19:37 bugzilla_noreply [Bug 365341] Partitioner UI selects multiple rows before after an action
19:37 bugzilla_noreply [Bug 365335] YaST Installer UI Bugs
19:40 bugzilla_noreply [Bug 363381] acroread 8.x hangs if used as plugin
19:48 bugzilla_noreply [Bug 244512] racoon must be restarted after suspend
19:49 bugzilla_noreply [Bug 365099] suspend to RAM is broken
19:57 bugzilla_noreply [Bug 365343] New: YaST Installer crashed after user creation
19:57 bugzilla_noreply [Bug 365343] YaST Installer crashed after user creation
20:02 bugzilla_noreply [Bug 365111] KDE doesn't start with message "Could not start kstartconfig. Check your installation"
20:09 bugzilla_noreply [Bug 251132] NetworkManager doesn't set up routes
20:28 bugzilla_noreply [Bug 346301] spc.html is only partly
20:33 bugzilla_noreply [Bug 354993] KDE4: An error occurred while accessinng devices
20:34 bugzilla_noreply [Bug 225604] ipw3945 won't connect
20:34 bugzilla_noreply [Bug 353497] Root Permission to YAST Granted to Non-Privileged User
20:35 bugzilla_noreply [Bug 225604] ipw3945 won't connect
20:37 bugzilla_noreply [Bug 362513] screensaver powersaver mouse-pointer
20:37 bugzilla_noreply [Bug 362513] screensaver powersaver mouse-pointer
20:41 bugzilla_noreply [Bug 362591] Not possible to browse share, asking for password, while guest is permitted.
20:45 bugzilla_noreply [Bug 364977] Fix error source for a SIGSEGV crash in Plasma
20:51 bugzilla_noreply [Bug 365355] New: vim unusuable after update
20:54 bugzilla_noreply [Bug 242373] Mouse Hover in Kickoff does not work reliable
20:57 bugzilla_noreply [Bug 365288] File level dependencies not resolving properly
21:06 bugzilla_noreply [Bug 364365] Change message "unknown partition table" to something less irritating
21:11 bugzilla_noreply [Bug 365369] New: xpdf can not handle files >2GiB
21:16 bugzilla_noreply [Bug 353533] KDE4: Konqueror can't connect to https://mail.google.com
21:19 bugzilla_noreply [Bug 365373] New: kpdf crashes with PDFs >2GiB
21:20 bugzilla_noreply [Bug 365257] RichText with opt plainText is broken in gtk
21:21 bugzilla_noreply [Bug 365373] kpdf crashes with PDFs >2GiB
21:22 bugzilla_noreply [Bug 365374] New: problems with virtualbox guest tools
21:26 bugzilla_noreply [Bug 365373] kpdf crashes with PDFs >2GiB
21:28 bugzilla_noreply [Bug 365288] File level dependencies not resolving properly
21:31 bugzilla_noreply [Bug 365374] problems with virtualbox guest tools
21:34 bugzilla_noreply [Bug 364508] frame widget has no frame in gtk
21:42 bugzilla_noreply [Bug 364977] Fix error source for a SIGSEGV crash in Plasma
21:47 bugzilla_noreply [Bug 362591] Not possible to browse share, asking for password, while guest is permitted.
21:47 bugzilla_noreply [Bug 363473] Warring massage "disk is full" when run software manager
21:52 bugzilla_noreply [Bug 363473] Warring massage "disk is full" when run software manager
21:54 bugzilla_noreply [Bug 365389] New: Unneeded patch in gnome-panel
21:57 bugzilla_noreply [Bug 365389] Unneeded patch in gnome-panel
22:05 bugzilla_noreply [Bug 365396] New: Session creation for the same user
22:06 bugzilla_noreply [Bug 365389] Unneeded patch in gnome-panel
22:07 bugzilla_noreply [Bug 361329] After Kernel 2.6.22.17-0. 1 Open Office Quick Start is disabled with error on loading applet.
22:42 bugzilla_noreply [Bug 350985] intel: all kde applications crash when closed on external screen
23:06 bugzilla_noreply [Bug 365415] New: How to persuade YaST to have Firefox 32- and 64-bit parallel installed?
23:18 bugzilla_noreply [Bug 350657] krandrtray: intel-driver crashing
23:20 bugzilla_noreply [Bug 357727] lyx crashing at startup
23:37 bugzilla_noreply [Bug 365427] New: Impress freezes on presentation
23:38 bugzilla_noreply [Bug 365427] Impress freezes on presentation

28 February, 2008

01:28 bugzilla_noreply [Bug 365355] vim unusuable after update
01:28 bugzilla_noreply [Bug 365355] vim unusuable after update
01:28 bugzilla_noreply [Bug 365355] vim unusuable after update
01:29 bugzilla_noreply [Bug 365355] vim unusuable after update
03:27 bugzilla_noreply [Bug 351915] I386 Intel Celeron 2.4Mhz shows critical thermal shutdowns
03:33 bugzilla_noreply [Bug 351915] I386 Intel Celeron 2.4Mhz shows critical thermal shutdowns
04:50 bugzilla_noreply [Bug 331610] SATA HD not detected on SiS 760/964 chipset ( on both x86 and x86-64)
05:00 bugzilla_noreply [Bug 337610] pata_amd on nForce4 SLI can' t access optical drive and fails installation
05:02 bugzilla_noreply [Bug 331610] SATA HD not detected on SiS 760/964 chipset ( on both x86 and x86-64)
05:04 bugzilla_noreply [Bug 309933] hplip can't talk to printer
05:05 bugzilla_noreply [Bug 334360] module pata_amd broken
05:05 bugzilla_noreply [Bug 334360] module pata_amd broken
05:35 bugzilla_noreply [Bug 331747] Shutdown Hang
05:38 bugzilla_noreply [Bug 353252] Spamassassin sa-learn causing kernel errors
06:55 bugzilla_noreply [Bug 356621] PHP5: short_open_tag in php.ini no longer working after update
06:58 bugzilla_noreply [Bug 361946] zypper: add separate messages for Required and Reccommended packages
07:06 bugzilla_noreply [Bug 365288] File level dependencies not resolving properly
07:27 bugzilla_noreply [Bug 354893] libdaemon needs to be dropped in pdb
07:42 bugzilla_noreply [Bug 360603] osc crashes on osc -H co home\:makoenig util-linux
07:44 bugzilla_noreply [Bug 225604] ipw3945 won't connect
07:46 bugzilla_noreply [Bug 343095] dependency loop caused by java update
07:48 bugzilla_noreply [Bug 365491] New: Frozen shutdown on a dell precision 690
< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 Next >
List Navigation