Mailinglist Archive: opensuse-bugs (7478 mails)

by date

< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 Next >

26 February, 2008

11:14 bugzilla_noreply [Bug 363234] resume from suspend to disk fails if splash screen is active
11:15 bugzilla_noreply [Bug 265718] OpenOffice.org KDE dialogs can be opened more than once
11:17 bugzilla_noreply [Bug 364817] New: Firefox doesn' t display progress nor result on downloading files
11:21 bugzilla_noreply [Bug 364819] New: solver tries to update identical packages
11:25 bugzilla_noreply [Bug 351915] I386 Intel Celeron 2.4Mhz shows critical thermal shutdowns
11:27 bugzilla_noreply [Bug 364419] hplip 2.8.2 does not work without foomatic-rip-hplip
11:38 bugzilla_noreply [Bug 364817] Firefox doesn' t display progress nor result on downloading files
11:40 bugzilla_noreply [Bug 357161] hald-addon-hid-ups uses lots of memory
11:58 bugzilla_noreply [Bug 364370] [zypper] Failed to cache rpm database
12:06 bugzilla_noreply [Bug 363574] VUL-0: Opera 9. 26 fixes critical security problems and need to be pushed into update
12:13 bugzilla_noreply [Bug 359327] Package Installation Stage: "Remaining" Bar is Blank
12:16 bugzilla_noreply [Bug 349533] After Upgrade from 10.2, YaST2 Online Update shows many packages with "Dependancies broken"
12:16 bugzilla_noreply [Bug 363630] After reboot KPat (not closed) starts with empty window. Pressing new crashes it.
12:22 bugzilla_noreply [Bug 326807] Konqueror (file-manager profile) issues
12:24 bugzilla_noreply [Bug 326807] Konqueror (file-manager profile) issues
12:30 bugzilla_noreply [Bug 364419] hplip 2.8.2 does not work without foomatic-rip-hplip
12:30 bugzilla_noreply [Bug 364544] knetworkmanager help is not helpful
12:32 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:32 bugzilla_noreply [Bug 364817] Firefox doesn' t display progress nor result on downloading files
12:33 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:33 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:33 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:33 bugzilla_noreply [Bug 361697] Konqueror 4.0.1 does not render any web page
12:33 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:34 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:34 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:34 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:37 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
12:39 bugzilla_noreply [Bug 364829] New: "Konsole" is started in system management mode by default
12:42 bugzilla_noreply [Bug 364528] yast segfaults when ldap tries to bind
12:47 bugzilla_noreply [Bug 364407] zypper/yast does not deinst apparmor-parser-2.1-19.i586, scriptlet-failure
12:48 bugzilla_noreply [Bug 364831] New: kiwi: oemboot raw image exceeds disk size
12:49 bugzilla_noreply [Bug 364831] kiwi: oemboot raw image exceeds disk size
12:49 bugzilla_noreply [Bug 364697] X won't go above 800x600
12:49 bugzilla_noreply [Bug 364831] kiwi: oemboot raw image exceeds disk size
12:52 bugzilla_noreply [Bug 356737] zypper: incorrect dependencies??
12:59 bugzilla_noreply [Bug 333166] YaST2 and YOU incorrectly warns about disk space
12:59 bugzilla_noreply [Bug 259493] Yast should display the free space warning only when something is going to be installed there
13:02 bugzilla_noreply [Bug 331747] Shutdown Hang
13:02 bugzilla_noreply [Bug 359558] sax2: strange Modes section
13:02 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
13:07 bugzilla_noreply [Bug 364831] kiwi: oemboot raw image exceeds disk size
13:09 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
13:10 bugzilla_noreply [Bug 350506] ADNS does not support IPv6 nameservers
13:20 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
13:21 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
13:23 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
13:24 bugzilla_noreply [Bug 349148] xelatex gives "Speicherzugriffsfehler"
13:33 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
13:40 bugzilla_noreply [Bug 364697] X won't go above 800x600
13:44 bugzilla_noreply [Bug 355888] VUL-0: Apache update contains several security fixes
13:45 bugzilla_noreply [Bug 355888] VUL-0: Apache update contains several security fixes
13:48 bugzilla_noreply [Bug 355888] VUL-0: Apache update contains several security fixes
14:06 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
14:06 bugzilla_noreply [Bug 344528] yast2 sw_single aborts with xmessage
14:14 bugzilla_noreply [Bug 334212] online_update: long lines in package description
14:18 bugzilla_noreply [Bug 364831] kiwi: oemboot raw image exceeds disk size
14:20 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
14:27 bugzilla_noreply [Bug 358538] TeX4ht missing in openSUSE 10.3 TeX Live distribution
14:28 bugzilla_noreply [Bug 364831] kiwi: oemboot raw image exceeds disk size
14:30 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
14:30 bugzilla_noreply [Bug 356737] zypper: incorrect dependencies??
14:31 bugzilla_noreply [Bug 364697] X won't go above 800x600
14:35 bugzilla_noreply [Bug 364697] X won't go above 800x600
14:43 bugzilla_noreply [Bug 364810] regular crash on send-mail ...
14:50 bugzilla_noreply [Bug 364849] New: yast2 sw_single quits immediately after checking repositories
14:50 bugzilla_noreply [Bug 362577] Need for scrollbars in certain modules
14:51 bugzilla_noreply [Bug 360338] xorg-x11-Xnest security update 4859-0 will not install nor go away
14:51 bugzilla_noreply [Bug 361497] opensuseupdater/ zypper always reports one remaining online update available
14:52 bugzilla_noreply [Bug 364849] yast2 sw_single quits immediately after checking repositories
14:53 bugzilla_noreply [Bug 267212] no 0x41 PReP boot proposed on blade with SLOF
14:53 bugzilla_noreply [Bug 360402] install assumes directory = DVD1
14:56 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
14:56 bugzilla_noreply [Bug 353539] opensuseupdater-kde shows unistalled package for optional update ( recommended)
14:57 bugzilla_noreply [Bug 301365] battery module creates lots of interrupts on MacBookPro
14:57 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
14:58 bugzilla_noreply [Bug 359188] make -q really quiet (don't display progress)
14:58 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
15:02 bugzilla_noreply [Bug 356737] zypper: incorrect dependencies??
15:03 bugzilla_noreply [Bug 363174] Security critical update to acroread-8.1.2 fails
15:06 bugzilla_noreply [Bug 364851] New: yast2 sw_single effectively blocks other work while refreshing repositories
15:07 bugzilla_noreply [Bug 216934] ECMAScript and JavaScript media types in mime.types file
15:07 bugzilla_noreply [Bug 364852] New: pidgin hangs whenever GroupWise contacts sends IM for the first time
15:08 bugzilla_noreply [Bug 343476] s2disk hangs before turn off and system is died after s2ram
15:09 bugzilla_noreply [Bug 267212] no 0x41 PReP boot proposed on blade with SLOF
15:09 bugzilla_noreply [Bug 364810] regular crash on send-mail ...
15:14 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
15:18 bugzilla_noreply [Bug 361099] Redesign of Allowed Services in Firewall Module
15:23 bugzilla_noreply [Bug 364450] Yast2 sw_single SVN crash on launch
15:26 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
15:26 bugzilla_noreply [Bug 364496] zypper wrongly says no provider can be installed
15:27 bugzilla_noreply [Bug 361099] Redesign of Allowed Services in Firewall Module
15:29 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
15:32 bugzilla_noreply [Bug 361697] Konqueror 4.0.1 does not render any web page
15:33 bugzilla_noreply [Bug 364860] New: resume doesn't work after s2ram (with openSUSE10. 2 it works) on ACER extensa 5220
15:34 bugzilla_noreply [Bug 364860] resume doesn't work after s2ram (with openSUSE10.2 it works) on ACER extensa 5220
15:34 bugzilla_noreply [Bug 364860] resume doesn't work after s2ram (with openSUSE10.2 it works) on ACER extensa 5220
15:34 bugzilla_noreply [Bug 259493] Yast should display the free space warning only when something is going to be installed there
15:34 bugzilla_noreply [Bug 364860] resume doesn't work after s2ram (with openSUSE10.2 it works) on ACER extensa 5220
15:35 bugzilla_noreply [Bug 307374] HAL: random charge time
15:35 bugzilla_noreply [Bug 307374] HAL: random charge time
15:36 bugzilla_noreply [Bug 307374] HAL: random charge time
15:36 bugzilla_noreply [Bug 307374] HAL: random charge time
15:36 bugzilla_noreply [Bug 364793] mountby gets ignored when partitions are reused in autoyast
15:37 bugzilla_noreply [Bug 364861] New: NFS server unstable on SMP system
15:37 bugzilla_noreply [Bug 364697] X won't go above 800x600
15:39 bugzilla_noreply [Bug 361697] Konqueror 4.0.1 does not render any web page
15:40 bugzilla_noreply [Bug 346506] capi4linux: the package contains a remote CAPI server but no client
15:41 bugzilla_noreply [Bug 364697] X won't go above 800x600
15:43 bugzilla_noreply [Bug 364861] NFS server unstable on SMP system
15:43 bugzilla_noreply [Bug 364860] resume doesn't work after s2ram (with openSUSE10.2 it works) on ACER extensa 5220
15:44 bugzilla_noreply [Bug 363635] KDE4 Desktop icons multiply every startup, overlapping eachother.
15:47 bugzilla_noreply [Bug 356500] GRUB Error 23 after kernel update
15:48 bugzilla_noreply [Bug 359558] sax2: strange Modes section
15:48 bugzilla_noreply [Bug 359558] sax2: strange Modes section
15:51 bugzilla_noreply [Bug 360520] Special window effects 'kill' desktop.
15:53 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
15:54 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
15:54 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
15:55 bugzilla_noreply [Bug 361094] Bind: '/var/lib/named/root.hint' file outdated ( does not include IPv6 root name server entries)
15:58 bugzilla_noreply [Bug 259493] Yast should display the free space warning only when something is going to be installed there
16:00 bugzilla_noreply [Bug 364508] frame widget has no frame in gtk
16:00 bugzilla_noreply [Bug 364508] frame widget has no frame in gtk
16:00 bugzilla_noreply [Bug 359558] sax2: strange Modes section
16:06 bugzilla_noreply [Bug 364875] New: kdesu doesn't forward stdin
16:06 bugzilla_noreply [Bug 227086] [opensuse-updater][kde] should clean up during exit
16:06 bugzilla_noreply [Bug 304669] show the install summary in the updater
16:06 bugzilla_noreply [Bug 328839] [opensuse-updater][kde] package upgrades install does nothing
16:06 bugzilla_noreply [Bug 334498] Add button to cancel opensuseupdater searching for updates
16:06 bugzilla_noreply [Bug 345425] repository refreshing and opensue updater
16:06 bugzilla_noreply [Bug 346976] stubborn opensuse-updater
16:06 bugzilla_noreply [Bug 345870] openSUSE Updater doesn't solve problem with dependences. Doesn 't support solver with selection any possibility
16:06 bugzilla_noreply [Bug 364508] frame widget has no frame in gtk
16:09 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
16:11 bugzilla_noreply [Bug 364450] Yast2 sw_single SVN crash on launch
16:12 bugzilla_noreply [Bug 359175] Installationroutine chrashes at ISDN-Card-Detection in graphical installer
16:13 bugzilla_noreply [Bug 364570] Upgrading to QT 4.3.91-9. 1 Causes KDE 4 Fonts to become Almondish White and unreadable
16:16 bugzilla_noreply [Bug 349442] no interconnection
16:22 bugzilla_noreply [Bug 360668] openSUSE Updater crashes
16:23 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
16:24 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
16:25 bugzilla_noreply [Bug 334212] online_update: long lines in package description
16:26 bugzilla_noreply [Bug 334212] gtk online_update: long lines in package description
16:27 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
16:30 bugzilla_noreply [Bug 364795] "SIGNAL OFF FIELD" when i set a risolution > 640*480 in a game .
16:31 bugzilla_noreply [Bug 364795] "SIGNAL OFF FIELD" when i set a risolution > 640*480 in a game .
16:33 bugzilla_noreply [Bug 364795] "SIGNAL OFF FIELD" when i set a risolution > 640*480 in a game .
16:35 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
16:37 bugzilla_noreply [Bug 364795] nvidia: "SIGNAL OFF FIELD" when setting resolution > 640*480 in a game.
16:38 bugzilla_noreply [Bug 364795] nvidia: "SIGNAL OFF FIELD" when setting resolution > 640*480 in a game.
16:42 bugzilla_noreply [Bug 364887] New: Add Hotkey for DumpWidgetTree in Qt
16:47 bugzilla_noreply [Bug 362577] Need for scrollbars in certain modules
17:02 bugzilla_noreply [Bug 364891] New: last update broke remote printing with cups
17:03 bugzilla_noreply [Bug 293429] AUDIT-0: ntfs-3g integration / default mount options
17:04 bugzilla_noreply [Bug 364849] yast2 sw_single quits immediately after checking repositories
17:06 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
17:08 bugzilla_noreply [Bug 362528] Usersettings don't stick.
17:11 bugzilla_noreply [Bug 364800] yast2 sw_single stopped working
17:12 bugzilla_noreply [Bug 364849] yast2 sw_single quits immediately after checking repositories
17:13 bugzilla_noreply [Bug 362528] Usersettings don't stick.
17:18 bugzilla_noreply [Bug 362577] Need for scrollbars in certain modules
17:22 bugzilla_noreply [Bug 359726] java-1_6_0-sun-plugin causes update problems
17:22 bugzilla_noreply [Bug 364849] yast2 sw_single quits immediately after checking repositories
17:25 bugzilla_noreply [Bug 364065] ISCSI target module not present in suse 10.3
17:25 bugzilla_noreply [Bug 226686] Yast/German: "Installationsquelle wechseln"
17:28 bugzilla_noreply [Bug 364849] yast2 sw_single quits immediately after checking repositories
17:32 bugzilla_noreply [Bug 364901] New: kiwi create bad tmp directory
17:33 bugzilla_noreply [Bug 362577] Need for scrollbars in certain modules
17:39 bugzilla_noreply [Bug 364901] kiwi create bad tmp directory
17:46 bugzilla_noreply [Bug 351745] f-spot photo import fails
17:49 bugzilla_noreply [Bug 351745] f-spot photo import fails
17:57 bugzilla_noreply [Bug 351745] f-spot photo import fails
18:36 bugzilla_noreply [Bug 364933] New: Fix transfer of user ID from FUSA to GDM
18:37 bugzilla_noreply [Bug 364936] New: Cards in Kpat allmost invisible.
18:39 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
19:26 bugzilla_noreply [Bug 364950] New: Ark crashes when trying to use right mouse option.
19:38 bugzilla_noreply [Bug 364936] Cards in Kpat allmost invisible.
19:38 bugzilla_noreply [Bug 331747] Shutdown Hang
19:41 bugzilla_noreply [Bug 364369] nvidia: Stalling problems when running 3d applications
19:44 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
19:49 bugzilla_noreply [Bug 364957] New: Floppy, open, read, format, write options.
20:02 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
20:05 bugzilla_noreply [Bug 363633] All KDE4 desktop configure options greyed out.
20:07 bugzilla_noreply [Bug 364806] kiwi: Malformed Grub configuration in oemboot image
20:13 bugzilla_noreply [Bug 253450] Wrong "Hard Drive" Status shown on GNOME Main Menu
20:18 bugzilla_noreply [Bug 362590] Swat enabled in xinetd, but not accessible via: http:// localhost:901/
20:19 bugzilla_noreply [Bug 364396] y2base: double free or corruption
20:22 bugzilla_noreply [Bug 364964] New: Yast updateFactory module crashes while/ after refreshing sources.
20:23 bugzilla_noreply [Bug 364860] resume doesn't work after s2ram (with openSUSE10.2 it works) on ACER extensa 5220
20:32 bugzilla_noreply [Bug 364966] New: Dolphin/ Konqueror right mouse options to move or kopie to a selected location.
20:38 bugzilla_noreply [Bug 364715] networkmanager does not reconfigure wired networks
20:40 bugzilla_noreply [Bug 364970] New: Opening another session for the same user in GDM
20:45 bugzilla_noreply [Bug 345866] System crashes after launching Yast under Xen kernel
20:49 bugzilla_noreply [Bug 364973] New: zypper doesn't work: exception because of /var/cache/zypp /@System.solv
20:50 bugzilla_noreply [Bug 351856] System hangs during boot with XEN enabled kernel
20:50 bugzilla_noreply [Bug 364973] zypper doesn't work: exception because of /var/cache/zypp/@ System.solv
20:55 bugzilla_noreply [Bug 364976] New: Fade out does not function and Amarok does not stay in system tray after stopping playing both in combination with GStreamer /Yauap engine. With Xine oke (normal)
20:56 bugzilla_noreply [Bug 362590] Swat enabled in xinetd, but not accessible via: http:// localhost:901/
20:56 bugzilla_noreply [Bug 364372] libzypp.so.324 => not found
20:57 bugzilla_noreply [Bug 359139] No support for device type: thermal
20:57 bugzilla_noreply [Bug 363185] Request for pack/unpack possibilities in Dolphin/Konqueror.
20:58 bugzilla_noreply [Bug 364977] New: Crash in Plasma
21:00 bugzilla_noreply [Bug 363185] Request for pack/unpack possibilities in Dolphin/Konqueror.
21:00 bugzilla_noreply [Bug 364978] New: NetworkManager doesn't let me use my wired interface
21:00 bugzilla_noreply [Bug 359139] No support for device type: thermal
21:00 bugzilla_noreply [Bug 364800] yast2 sw_single stopped working
21:01 bugzilla_noreply [Bug 364973] zypper doesn't work: exception because of /var/cache/zypp/@ System.solv
21:02 bugzilla_noreply [Bug 364800] yast2 sw_single stopped working
21:03 bugzilla_noreply [Bug 357354] lenovo X60s jw collector bug
21:03 bugzilla_noreply [Bug 364979] New: kpowersave miscalculates consumption
21:05 bugzilla_noreply [Bug 330673] KRandRTray and intel X.Org's driver
21:10 bugzilla_noreply [Bug 364981] New: list archives: logo misplaced on "all messages" page
21:12 bugzilla_noreply [Bug 361662] No online Update avalable during installation
21:26 bugzilla_noreply [Bug 363219] gcc advertises prerelease
21:36 bugzilla_noreply [Bug 358865] Xvnc: memory corruption when using a strange setup
21:38 bugzilla_noreply [Bug 363987] No Sound with SiS SI7012
21:40 bugzilla_noreply [Bug 363987] No Sound with SiS SI7012
21:41 bugzilla_noreply [Bug 363987] No Sound with SiS SI7012
21:42 bugzilla_noreply [Bug 363987] No Sound with SiS SI7012
21:46 bugzilla_noreply [Bug 363987] No Sound with SiS SI7012
22:02 bugzilla_noreply [Bug 364977] Fix error source for a SIGSEGV crash in Plasma
22:03 bugzilla_noreply [Bug 365005] New: AR5006EG 802.11 b/ g Wireless PCI Express Adapter not supported
22:04 bugzilla_noreply [Bug 363987] No Sound with SiS SI7012
22:05 bugzilla_noreply [Bug 364977] Fix error source for a SIGSEGV crash in Plasma
22:10 bugzilla_noreply [Bug 365006] New: zypper: zypper se floods screen with "result" message
22:27 bugzilla_noreply [Bug 363987] No Sound with SiS SI7012
22:30 bugzilla_noreply [Bug 364450] Yast2 sw_single SVN crash on launch
22:46 bugzilla_noreply [Bug 364396] y2base: double free or corruption
22:52 bugzilla_noreply [Bug 304995] splashy doesn't use a fullscreen image while suspending
22:54 bugzilla_noreply [Bug 364979] kpowersave miscalculates consumption
22:55 bugzilla_noreply [Bug 365026] New: kmagntifier (kmag) crashes upon exit
23:07 bugzilla_noreply [Bug 365006] zypper: zypper se floods screen with "result" message
23:30 bugzilla_noreply [Bug 358388] Installation of USB network device requires manual action after YaST installation
23:36 bugzilla_noreply [Bug 253450] Wrong "Hard Drive" Status shown on GNOME Main Menu
23:55 bugzilla_noreply [Bug 364496] zypper wrongly says no provider can be installed
< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 Next >
List Navigation