Mailinglist Archive: opensuse-bugs (7176 mails)

< Previous Next >
[Bug 342496] USB printer does not work with CUPS
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 1 Jan 2008 15:44:03 -0700 (MST)
  • Message-id: <20080101224403.7A119CC6C7@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=342496

User rcoo@xxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=342496#c8


Robert Cabane <rcoo@xxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|
|rcoo@xxxxxxx




--- Comment #8 from Robert Cabane <rcoo@xxxxxxx> 2008-01-01 15:44:00 MST ---
I'm having the very same problem, with an HP PSC 2110 (usb) & OpenSuSE 10.3.
It worked more or less since I upgraded to 10.3 but the recent hplip and/or
cups upgrade broke the connection.

My lsusb output:
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 03f0:2811 Hewlett-Packard PSC-2100
Bus 001 Device 001: ID 0000:0000

My usb:
direct usb://HP/PSC%202100%20Series?serial=MY31TF630C0F "HP PSC 2100 Series"
"HP PSC 2100 Series USB #1" "MFG:Hewlett-Packard;MDL:PSC 2100
Series;CMD:MLC,PCL,PML,DW-PCL,DYN;CLS:PRINTER;1284.4DL:4d,4e,1;SN:MY31TF630C0F;S:0380008084021000002c14d0000c250005f;AiO:0;"

So I did this (as root) :
chmod a+rw /dev/bus/usb/001/*
chmod a+rw /dev/bus/usb/002/*
chmod a+rw /dev/bus/usb/003/*
chmod a+rw /dev/bus/usb/004/*

And I reinstalled hplip. Now working !


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages