Mailinglist Archive: opensuse-bugs (7176 mails)

< Previous Next >
[Bug 351053] New: floppy drive doesn't work in factory kernel 2.6. 24-rc6-13-default
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 1 Jan 2008 04:54:59 -0700 (MST)
  • Message-id: <bug-351053-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=351053


Summary: floppy drive doesn't work in factory kernel 2.6.24-rc6-
13-default
Product: openSUSE 11.0
Version: unspecified
Platform: i686
OS/Version: openSUSE 10.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
AssignedTo: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: spameman@xxxxxxx
QAContact: qa@xxxxxxx
Found By: Customer


I have installed the latest factory kernel 2.6.24-rc6-13-default from the
repository
http://download.opensuse.org/repositories/Kernel:/HEAD/openSUSE_Factory/ onto
my OpenSuse 10.3 Retail installation to troubleshoot a network card problem.
By accident I noticed that the floppy disk doesn't work at all with this new
kernel. I can't mount or run

dd if=/dev/fd0 of=/tmp/fd0.img

In /var/log/messages the following messages are printed:

Jan 1 10:32:14 leela kernel: floppy0: probe failed...
Jan 1 10:32:20 leela syslog-ng[2683]: last message repeated 15 times
Jan 1 10:32:20 leela kernel: end_request: I/O error, dev fd0, sector 0
Jan 1 10:32:26 leela kernel: floppy0: probe failed...

I double checked with the original 2.6.22.13-0.3-default kernel of 10.3 that
the floppy and the driver is ok. No problems works without any problems.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >