Mailinglist Archive: opensuse-bugs (5637 mails)

< Previous Next >
[Bug 330995] Intel Wireless 3945 Not connecting openSUSE 10.3 (Worked in 10 .2)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 5 Dec 2007 11:52:22 -0700 (MST)
  • Message-id: <20071205185222.8859624538D@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=330995

User ben.kevan@xxxxxxxxx added comment
https://bugzilla.novell.com/show_bug.cgi?id=330995#c72





--- Comment #72 from Ben Kevan <ben.kevan@xxxxxxxxx> 2007-12-05 11:52:21 MST
---
(In reply to comment #67 from Helmut Schaa)
Helmut is it seriously the 1.2.0 driver or is it really the latest 1.2.22
driver? I think having an auto buildservice for the latest would be very
helpful in testing for release in 10.3 (as bug fix since it is known the
shipped iwl isn't the greatest) and testing later for 11.0

It is 1.2.0 as this is the candidate for a 10.3 update.


One last thing..

On the build service can you update to the latest "SUSE Updated Kernel"?

uname -r
2.6.22.13-0.3-default

Lastely any thoughts on getting it added to:

http://download.opensuse.org/repositories/Kernel:/KMP/openSUSE_Factory_KOTD_HEAD

? Sorry for all the mails going around I just really would like a nice realible
wireless and I think iwl is the way to go and would like to make sure the
proper movement is in place for current 10.3 packages and latter 11.0


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >