Mailinglist Archive: opensuse-bugs (9592 mails)

< Previous Next >
[Bug 338947] /usr/lib/libIndirectGL.so.1 conflict with compiz start
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 6 Nov 2007 10:36:37 -0700 (MST)
  • Message-id: <20071106173637.582ACCC7AF@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=338947#c3


Jigish Gohil <jigish.gohil@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC|
|jigish.gohil@xxxxxxxxx




--- Comment #3 from Jigish Gohil <jigish.gohil@xxxxxxxxx> 2007-11-06 10:36:36
MST ---
This is not a Xgl bug.

Here is my advise use radeon driver as suggested by Stefan in other bug. Enable
3D as it is supported with those drivers with your card.

Use 8.40 drivers with Xgl.

If you insist on using AIGLX on self compiled fglrx 8.42 driver this bug report
does not belong here as afaik neither is officially supported.

I can however confirm that compiz does not work with
/usr/lib/libIndirectGL.so.1 available, AIGLX and new ATI drivers.

Hopefully ATI will come up with better drivers that works as well as nvidia's
does with AIGLX and without any issue with libIndirectGL.so.1.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References