Mailinglist Archive: opensuse-bugs (9648 mails)

< Previous Next >
[Bug 337832] recurrent Samba panics and internal errors on SLES 10 SP1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 5 Nov 2007 14:00:55 -0700 (MST)
  • Message-id: <20071105210055.C0D60245269@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=337832#c5


Lars Müller <lmuelle@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider|
|danielstefanmader@xxxxxx




--- Comment #5 from Lars Müller <lmuelle@xxxxxxxxxx> 2007-11-05 14:00:55 MST
---
The dependencies for the Samba package slightly changed with the 3.0.26a
version as it is compiled with dmapi support. Check the change log for the
entry made 'Fri Oct 12 11:23:47 CEST 2007'.

Caused by this change the dmapi package has to be installed.

As soon as a meta package installer like YaST, yum, or smart is used the
dependency will get resolved automatically.

Sorry for the created inconvenience.

Unfortunately there is no way from the packaging to address this in a different
way.

Thanks a lot for your report. This will allow us to stress this in the
documentation.

The package versioning schema used for the packages provided at the location
mentioned with comment #2 ensures an update is always possible to the next
official package provided for any SUSE Linux product.

Please consider to install the dmapi package as available for your product and
to retry the install.

As an alternative please consider to get in contact with support channel as
defined as part of your maintenace contract.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >