Mailinglist Archive: opensuse-bugs (13492 mails)

< Previous Next >
[Bug 337316] ssh no longer linked to GSSAPI
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 Oct 2007 07:23:59 -0600 (MDT)
  • Message-id: <20071031132359.656D724526A@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=337316#c5





--- Comment #5 from Marcus Meissner <meissner@xxxxxxxxxx> 2007-10-31 07:23:58
MST ---
just adding
Buildrequires: libgssapi

brings in the following RPM requires:
libgssapi.so.1
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)

so it seems to build and link correctly at least.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References