Mailinglist Archive: opensuse-bugs (13405 mails)

< Previous Next >
[Bug 335519] ICH9R RAID going Offline on HALT
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 24 Oct 2007 18:20:57 -0600 (MDT)
  • Message-id: <20071025002057.B65D3245269@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=335519#c11


Tejun Heo <teheo@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |NEEDINFO
Info Provider|
|christian_witt@xxxxxx




--- Comment #11 from Tejun Heo <teheo@xxxxxxxxxx> 2007-10-24 18:20:57 MST ---
I can imagine a number of causes. For example, there are several ways to power
down a machine and not sure about vista but wxp and SL103 certainly use
different method. Motherboard manufacturers usually just test against windows
and things can be slightly broken if different method is used. Does kernel
parameter "acpi=off" make any difference?

And for the second question, no it's not done by duplicating hardware signal.
It just can't work that way. Partitions composing a RAID array can be located
at different offset and all drives behave with its own timing. Additionally,
as command issuing cost isn't too high, you don't gain much by implementing
RAID 0/1 in hardware. There just isn't much reason to implement hardware RAID
for level 0 and 1. For 5, it's a different because XORing can be offloaded.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References