Mailinglist Archive: opensuse-bugs (13478 mails)

< Previous Next >
[Bug 336211] New: Error when installing updates that require the original install DVD
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 Oct 2007 22:25:14 -0600 (MDT)
  • Message-id: <bug-336211-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=336211

Summary: Error when installing updates that require the original
install DVD
Product: openSUSE 10.3
Version: Final
Platform: x86-64
OS/Version: openSUSE 10.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: libzypp
AssignedTo: dmacvicar@xxxxxxxxxx
ReportedBy: kiwilinux@xxxxxxxxx
QAContact: dmacvicar@xxxxxxxxxx
Found By: Customer


Opensuseupdater reports an error when the selected updates require the
installation of new rpms from the install DVD. A crptic error message is
displayed instead of asking the user to insert the install DVD. When the update
is run again with the DVD in the drive there is no problem and the updates are
applied.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >