Mailinglist Archive: opensuse-bugs (13484 mails)

< Previous Next >
[Bug 327023] twinkle-1.1-24.src.rpm. Translations broken. [was: Obsolete patches and german language file not up to date]
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 Oct 2007 04:16:39 -0600 (MDT)
  • Message-id: <20071011101639.E6043CC7AC@xxxxxxxxxxxxxxxxxxxxxx>

--- Comment #25 from joerg reisenweber <reisenweber@xxxxxx> 2007-10-11
04:16:38 MST ---
(In reply to comment #23 from Michael Skibbe)
hmm. did you see following?

# lrelease -h
Compress the .qm files

this looks for me like the nocompress option changed to default and you have
especially tell lrelease that you want to compress, now.

jr@panzermine:~/Desktop/twinkle-1.1/src/gui/lang> lrelease -version
lrelease version 4.1.0
jr@panzermine:~/Desktop/twinkle-1.1/src/gui/lang> lrelease -h
lrelease [options] project-file
lrelease [options] ts-files [-qm qm-file]
-help Display this information and exit
Do not compress the .qm files
Do not include unfinished translations
Explain what is being done
Display the version of lrelease and exit

seems Trolltech has a troll's kinda humor... :-(
Is this their way of fixing a glitch (see #22)

Anyway i'll try to check if twinkle's context is allways correct for tr()

Thanks for fixing this one!

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >