Mailinglist Archive: opensuse-bugs (13490 mails)

< Previous Next >
[Bug 332268] New: One-click install does not work
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 9 Oct 2007 10:25:05 -0600 (MDT)
  • Message-id: <bug-332268-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=332268

Summary: One-click install does not work
Product: openSUSE 10.3
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Installation
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: jamesrome@xxxxxxxxxxxx
QAContact: jsrain@xxxxxxxxxx
Found By: ---


If I use firefox (run as myself) to go to the one-click install site
(software.opensuse.org/search) and get a .ymp package, it opens up and asks for
the root password, but it will not accept it (says wrong password). It does the
same thing if I use Konqueror.

It only works when I run Firefox as root. I should not have to do this.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >