Mailinglist Archive: opensuse-bugs (13459 mails)

< Previous Next >
[Bug 330351] YaST2 http authenticated proxy error
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 9 Oct 2007 08:58:42 -0600 (MDT)
  • Message-id: <20071009145842.288EA245269@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=330351#c26


Katarina Machalkova <kmachalkova@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|ASSIGNED |NEEDINFO
Info Provider|
|coolo@xxxxxxxxxx




--- Comment #26 from Katarina Machalkova <kmachalkova@xxxxxxxxxx> 2007-10-09
08:58:41 MST ---
Coolo, do we want an online-update for this issue? If so, I'd like to see it
fixed together with bug #331038 which is closely related to this one.

yast2-network and libzypp need to be fixed so that yast2-network writes correct
curlrc and libzypp honors its syntax and parses it correctly.

I've already made this an entry in Most Annoying Bugs since it makes pkg
management completely defunct for all users behind auth. proxy. But the problem
is that unless users apply some workarounds (add query strings to their
repository URLs, or edit .curlrc manually) they won't be able to download
online update patch.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References