Mailinglist Archive: opensuse-bugs (13448 mails)

< Previous Next >
[Bug 332076] New: zypper fails to refresh OBS repository
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 9 Oct 2007 02:14:55 -0600 (MDT)
  • Message-id: <bug-332076-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=332076#c1

Summary: zypper fails to refresh OBS repository
Product: openSUSE 10.3
Version: Final
Platform: i686
OS/Version: openSUSE 10.3
Status: NEW
Severity: Normal
Priority: P5 - None
Component: libzypp
AssignedTo: kkaempf@xxxxxxxxxx
ReportedBy: leo@xxxxxxxxxxx
QAContact: kkaempf@xxxxxxxxxx
Found By: Customer


This is a openSUSE 10.3 system right after the update from 10.2.

The update was done (offline) via the CD. No problems encountered during the
update.


When I try to refresh my list of configured repositories it fails to refresh
some of the repositories.


camper:/home/leo # zypper ref
Repository 'Main Repository (NON-OSS)' is up to date.
Repository
'http://download.opensuse.org/repositories/home:/dirkmueller/openSUSE_10.3/' is
up to date.
Repository 'openSUSE-10.3-OSS-Gnome 10.3' is up to date.
Repository
'http://download.opensuse.org/repositories/home:/leo_eraly/openSUSE_10.3/' is
up to date.
* Building repository
'http://download.opensuse.org/repositories/home:/leo_eraly/openSUSE_10.3/'
cache
Error building the cache database:
Invalid version/release: fuse-davfs2
Skipping repository
'http://download.opensuse.org/repositories/home:/leo_eraly/openSUSE_10.3/'
because of the above error.
Repository 'Main Repository (OSS)' is up to date.
Repository
'http://download.opensuse.org/repositories/home:/thomas-schraitle/openSUSE_10.3/'
is up to date.
Some of the repositories have not been refreshed because of an error.
camper:/home/leo #

camper:/home/leo # zypper -V
zypper 0.8.23
camper:/home/leo # rpm -qa | grep -i zypp
zypper-0.8.23-7
libzypp-3.26.2-2

camper:/home/leo/packages/suse/home:leo_eraly/fuse-davfs2 # uname -a
Linux camper 2.6.22.5-31-default #1 SMP 2007/09/21 22:29:00 UTC i686 i686 i386
GNU/Linux

camper:/home/leo/packages/suse/home:leo_eraly/fuse-davfs2 # cat
/etc/SuSE-release
openSUSE 10.3 (i586)
VERSION = 10.3

camper:/home/leo/packages/suse/home:leo_eraly/fuse-davfs2 # free
total used free shared buffers cached
Mem: 1026820 948424 78396 0 181048 339580
-/+ buffers/cache: 427796 599024
Swap: 819304 68 819236



The fuse-davfs2 package on which it complains is fuse-davfs2-1.2.2-5.2.i586.rpm
, i don't immediately see what is invalid about this version/release.

The spec file of this package is available under my home project (leo_eraly) at
build.opensuse.org


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >