Mailinglist Archive: opensuse-bugs (13448 mails)

< Previous Next >
[Bug 328388] Intel ICH9R raid controller not supported on 10.3RC2, all dmraid arrays broken after (LiveCD) boot
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 8 Oct 2007 09:21:36 -0600 (MDT)
  • Message-id: <20071008152136.26702CC7B1@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=328388#c18


Tiago Freitas <tiago.frt@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Severity|Critical |Blocker
Component|Live Medium
|Installation
Priority|P3 - Medium |P1 - Urgent
Target Milestone|--- |Final




--- Comment #18 from Tiago Freitas <tiago.frt@xxxxxxxxx> 2007-10-08 09:21:35
MST ---
The problem is still in the final version and normal install.

The install doesn't recognize the raid, and if I do "dmraid -ay" in a terminal
it messes the metadata.

When I reboot, the intel manager says that one of the disks is offline. I found
a fix, first I disconnect one of the disks, the reboot and connect it again.


Here is what an Intel engineer said when he was trying to help me:

The OpenSuSE 10.3 RC2 Livecd has way too many issues to even begin
trying to debug dmraid. I was unable to get it to boot properly on any
of our ICH9 platforms. The KIWI image loader manages to loose CD-ROM
drives that are attached to the system via SATA or USB. It errors out
with "Failed to detect CD drive !" Our platforms lack any PATA ports...
So I was unable to test with an old PATA cd-rom. I'll see if I can get
the 10.3 RC2 livecd to boot from PXE, but I'm very doubtful that it will
work.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >