Mailinglist Archive: opensuse-bugs (15090 mails)

< Previous Next >
[Bug 325549] 3D-Acceleration not activated
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 21 Sep 2007 03:55:04 -0600 (MDT)
  • Message-id: <20070921095504.87AAECC7AB@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=325549#c12


Dusan Peterc <arahne@xxxxxxxxx> changed:

           What    |Removed                                         |Added
----------------------------------------------------------------------------
                 CC|                                                |arahne@xxxxxxxxx




--- Comment #12 from Dusan Peterc <arahne@xxxxxxxxx>  2007-09-21 03:55:03 MST ---
If I may add again -
On suse 10.3 beta2 Nvidia drivers worked,
and on suse 10.3 beta3 stopped working.

I will try again with 10.3 RC1 and the new Nvidia 100.14.19,
which came out on Sep 18, and file another bug report if it won't work.

Please don't deliver a product with broken nvidia support.
Having to download it separately is more than enough
tourture for our customers.

If you don't care about thrid party applications, think about
your internal development efforts - why did Novel invest in Compiz
develpment, if it won't work on 10.3?

Also, in my opinion, the status of nvidia related bugs should
be Wontfix, not Resolved. As nothing has been done and it does not work
and there is no workaround.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
References