Mailinglist Archive: opensuse-bugs (15100 mails)

< Previous Next >
[Bug 325889] New: No Terminals Will Load
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 17 Sep 2007 23:58:40 -0600 (MDT)
  • Message-id: <bug-325889-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=325889

           Summary: No Terminals Will Load
           Product: openSUSE 10.3
           Version: Beta 3
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: KDE
        AssignedTo: kde-maintainers@xxxxxxx
        ReportedBy: hutchy@xxxxxxxxxxx
         QAContact: qa@xxxxxxx
          Found By: Beta-Customer


I am testing SuSE 10.3 & have noticed after installing System & without
installing anything after logging in, That not 1 of the many Konsoles or
terminals will load up at all.
They load up for a split second ,or you see them appear for a split second &
then disappear.   I have added the terminal Applet from the DeskBar "add
aplett" Applets so that I can just click & choose which terminal I want to use.
   Even Midnight Commander does the same thing.
I am not sure If it does it on Gnome but will try it there as well.
 I can't use a terminal to use STrace etc, but Iam going to hopefully get a
clearer aspect to what actually causes this & other problems while learning how
to use Debuggung tools etc & what they mean as I learn using Linux.
AnyWay ,sorry I dont have better details but was hoping that if others have
told you of similar problems then it means its something needing to be fixed
before next version etc.
Hopefully next time I will have a better report & understanding.
Thanks


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >