Mailinglist Archive: opensuse-bugs (15061 mails)

< Previous Next >
[Bug 309078] ntfs partitions are mounted as ntfs instead of ntfs-3g
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 14 Sep 2007 12:48:47 -0600 (MDT)
  • Message-id: <20070914184847.83DE3245350@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=309078#c6





--- Comment #6 from Rastislav Krupansk√Ĺ <ra100@xxxxxxxx>  2007-09-14 12:48:46 MST ---
Hm, it is unbelievable, but system stopped mounting my internal ntfs partition
completely.
When i try to open ntfs partition via sysinfo:/ -> Disk Information, i'll get
window:

Error - Konqueror
Could not enter folder /windows

I'm not sure, maybe i'm wrong, but in var/log/messages is something like:

Sep 14 20:27:50 linux kernel: NTFS driver 2.1.28 [Flags: R/W MODULE].
Sep 14 20:27:50 linux kernel: NTFS volume version 3.1.
Sep 14 20:27:50 linux kernel: NTFS-fs warning (device sda1):
load_system_files(): Unsupported volume flags 0x4000 encountered.
Sep 14 20:27:50 linux kernel: NTFS-fs error (device sda1): load_system_files():
Volume has unsupported flags set.  Mounting read-only.  Run chkdsk and mount in
Windows.
Sep 14 20:27:50 linux kernel: NTFS-fs warning (device sda1):
load_system_files(): $LogFile is not clean.  Will not be able to remount
read-write.  Mount in Windows.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.
< Previous Next >
References