Mailinglist Archive: opensuse-bugs (15082 mails)

< Previous Next >
[Bug 299316] readline-devel-64bit-5.2-45: broken requirement readline-64bit = 5.2-
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 14 Sep 2007 04:47:54 -0600 (MDT)
  • Message-id: <20070914104754.96FBECC789@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=299316#c2


Ruediger Oertel <ro@xxxxxxxxxx> changed:

           What    |Removed                                         |Added
----------------------------------------------------------------------------
             Status|NEW                                             |RESOLVED
         Resolution|                                                |FIXED




--- Comment #2 from Ruediger Oertel <ro@xxxxxxxxxx>  2007-09-14 04:47:54 MST ---
fixed a while ago.

# rpm -qp --requires
/b/ppc64/packs-ppc64/bash/bash-3.2/readline-devel-64bit-5.2-57.ppc.rpm
readline-devel = 5.2
libreadline5-64bit = 5.2
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadIsBzip2) <= 3.0.5-1


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >
This Thread
  • No further messages