Mailinglist Archive: opensuse-bugs (15116 mails)

< Previous Next >
[Bug 240846] startup, hangs at activating device mapper
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 11 Sep 2007 01:51:08 -0600 (MDT)
  • Message-id: <20070911075108.4690ECC78D@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240846#c29





--- Comment #29 from Olaf Gellert <gellert@xxxxxxxxx>  2007-09-11 01:51:07 MST ---
(In reply to comment #27 from Jeff Mahoney)
> I think the "activating device mapper" part of the bug is just what happens to
> be displayed when the hang occurs. It's likely that what's happening is that
> there is a race occurring in the kernel in the background. The wireless driver
> sounds like a reasonable culprit for that. Inserting a USB stick would change
> the probability of the hang occurring, as would fiddling with the ACPI options.

Well and just today my laptop hung again five times
before booting successfully. A short look revealed that
somehow the ipw-packets happened to be installed again
on my laptop. After removing them, the thingie booted
without hanging... Hmmm...

> What we *really* need to track this bug down is a *full* sysrq+t trace,
> captured via serial console from another system. /var/log/messages will never
> contain the information we're looking for because 1) klogd hasn't started yet,
> and 2) the system is hung, so klogd wouldn't have been able to save the log
> anyway.

Yes, sure. I would really like to help out with that.
But my laptop doesn't have a serial port, only USB.
I guess a USB2serial converter does not help because
it will not be active at this early stage of booting.
Any suggestions what I can do to help?

Regards, Olaf


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >