Mailinglist Archive: opensuse-bugs (15873 mails)

< Previous Next >
[Bug 299267] New: parted is not able to reformat or use the existing partition and therefore the installation fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 10 Aug 2007 08:52:28 -0600 (MDT)
  • Message-id: <bug-299267-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=299267

           Summary: parted is not able to reformat or use the existing
                    partition and therefore the installation fails
           Product: openSUSE 10.3
           Version: Beta 1
          Platform: x86
        OS/Version: Other
            Status: NEW
          Severity: Blocker
          Priority: P5 - None
         Component: Installation
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: jharmon@xxxxxxxxxx
         QAContact: jsrain@xxxxxxxxxx
          Found By: ---


I am trying to install openSUSE 10.3 Beta1 x86 on workstation (more information
on hardware is attached with hwinfo.txt). I previously had SLED 10 SP1 on this
machine and have also installed previous versions of openSUSE or SUSE Linux on
this same workstation. These OS's installed fine, so it shouldn't be a problem
with the hardware. The first error message that I get is that the partitioning
is not readable (parted1.png) and then I show on the summary screen that no
proposal could be made (parted2.png). Last I try and wipe out the partitions
and receive another error (parted3.png). At this point I captured the yast logs
and filed the bug, however, yesterday I did try just setting the mount points
and formatting the root and swap partitions (since it was previously SLED 10
SP1). I was able to get through the installation of the components, but after
first reboot it had problems mounting or accessing the partitions.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >