Mailinglist Archive: opensuse-bugs (15774 mails)

< Previous Next >
[Bug 298301] New: t1lib outdated, wrong dependencies
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 8 Aug 2007 00:12:47 -0600 (MDT)
  • Message-id: <bug-298301-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=298301#c298297

           Summary: t1lib outdated, wrong dependencies
           Product: openSUSE 10.3
           Version: Alpha 7
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: P5 - None
         Component: Development
        AssignedTo: mfabian@xxxxxxxxxx
        ReportedBy: crrodriguez@xxxxxxxxxx
         QAContact: qa@xxxxxxx
          Found By: Development


+++ This bug was initially created as a clone of Bug #298297 +++

I spent some time today reviewing the dependency chain of PHP and found this
issue

the t1lib package :

a) has wrong dependencies on -devel package 
b) it is outdated


In order to finish the software update process and checking for missing/wrong
stuff I have created an update, it is available on targ.suse.de 
/usr/src/crrodriguez/t1lib and makes autobuild strictness 100% happy now :-)


If you want, I can submit it  as well, I just wanted you to give an ok on this.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >