Mailinglist Archive: opensuse-bugs (15880 mails)

by author

< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 Next >

bugzilla_noreply

20 Aug [Bug 277181] When running on battery it stops while waiting on harddisk to appear
20 Aug [Bug 293429] AUDIT-0: ntfs-3g integration / default mount options
20 Aug [Bug 297812] ThinkPad: Fn-F5 button does not toggle Bluetooth
20 Aug [Bug 297441] [XEN]When booting into XEN, you have to restart X before it comes up right
20 Aug [Bug 293429] AUDIT-0: ntfs-3g integration / default mount options
20 Aug [Bug 285523] Unable to install openSUSE 10. 3 alpha 5 in X mode on Xen server
20 Aug [Bug 264077] stuck at 800MHz on AC -- Dell D510 -- SMI
20 Aug [Bug 285523] Unable to install openSUSE 10. 3 alpha 5 in X mode on Xen server
20 Aug [Bug 297441] [XEN]When booting into XEN, you have to restart X before it comes up right
20 Aug [Bug 301971] New: Virtualization module missing icons in Yast
20 Aug [Bug 238090] k3b: kio (KService*): WARNING: The desktop entry file /opt/ gnome/share/applications/DefaultPlugins.desktop has Type=Link instead of " Application" or "Service"
20 Aug [Bug 301972] New: no update servers could be added during installation
20 Aug [Bug 264696] Tomboy is using deprecated function in bonobo service file
20 Aug [Bug 301977] New: Ethernet interface displayed
20 Aug [Bug 301972] no update servers could be added during installation
20 Aug [Bug 301977] Ethernet interface displayed as "unknown device"
20 Aug [Bug 299623] radeon: display distorted (strange colors) during first Xserver start (M24)
20 Aug [Bug 301979] New: ISDN adapter cannot be configured during installation
20 Aug [Bug 301016] Test Case 388249 - [302103] Test Feature: YaST2 Python Backend - missing icons
20 Aug [Bug 301971] Virtualization module missing icons in Yast
20 Aug [Bug 301661] There was an error in the repository initialization - cache exeption
20 Aug [Bug 301992] New: graphics card cannot be configured during installation
20 Aug [Bug 283049] kmail not showing kaddressbook images in mailview
20 Aug [Bug 301997] New: SaX2 dies at init.pl line 643
20 Aug [Bug 234529] Gigaset ISDN driver not integrated in YaST
20 Aug [Bug 234531] gigaset-frontend package not included
20 Aug [Bug 299625] YaST Partitioner and partition active (boot) flag status
20 Aug [Bug 302004] New: merge existing GRUB menu.lst for parallel installation
21 Aug [Bug 298021] running virt-manager creates libvir errors on console
21 Aug [Bug 302010] New: /etc/init.d/kbd: setfont breaks first Xserver start
21 Aug [Bug 299623] radeon: display distorted (strange colors) during first Xserver start (M24)
21 Aug [Bug 302010] /etc/init.d/kbd: setfont breaks first Xserver start
21 Aug [Bug 302010] /etc/init.d/kbd: setfont breaks first Xserver start
21 Aug [Bug 297441] [XEN]When booting into XEN, you have to restart X before it comes up right
21 Aug [Bug 300792] System Lock Up
21 Aug [Bug 301076] unable to configure Intel PRO/Wireless 3945ABG
21 Aug [Bug 301076] unable to configure Intel PRO/Wireless 3945ABG
21 Aug [Bug 300792] System Lock Up
21 Aug [Bug 297679] http://software.opensuse.org/search randomly gives me x86/ x86_64 links for the 1 click install
21 Aug [Bug 299010] openSUSE 10. 3 beta1 installation fails because ahci fails to detect drives on ATI SB600 /700
21 Aug [Bug 300515] AMD/ATI SB600/700/800 use same SMBus controller devID
21 Aug [Bug 301809] Error: Failed to initialize the repository on the Initializing Installation Catalogs screen
21 Aug [Bug 301680] Opensuse 10.3 fails to install -- cant find a hard disk...
21 Aug [Bug 278796] After install, partition is not found
21 Aug [Bug 302015] New: libzypp and gnome-main-menu dependencies broken
21 Aug [Bug 301809] Error: Failed to initialize the repository on the Initializing Installation Catalogs screen
21 Aug [Bug 299010] openSUSE 10. 3 beta1 installation fails because ahci fails to detect drives on ATI SB600 /700
21 Aug [Bug 299010] openSUSE 10. 3 beta1 installation fails because ahci fails to detect drives on ATI SB600 /700
21 Aug [Bug 229260] Optical drive (SH-S162L) not configured
21 Aug [Bug 220724] radeon: grey line at the bottom of the screen when the screen gets scalled to the flatpanel resolution
21 Aug [Bug 302016] New: openSUSE 10.3 beta1 installation/ boot fails on SB700+RX780
21 Aug [Bug 299010] openSUSE 10. 3 beta1 installation fails because ahci fails to detect drives on ATI SB600 /700
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 302017] New: Memory consumption reaches 100 % : clicks on print
21 Aug [Bug 302017] Memory consumption reaches 100 % : clicks on print
21 Aug [Bug 299010] openSUSE 10. 3 beta1 installation fails because ahci fails to detect drives on ATI SB600 /700
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 302018] New: Print preview doesn't work
21 Aug [Bug 302018] Print preview doesn't work
21 Aug [Bug 276475] radeon: black screen with XPRESS 200 (1002:5974)
21 Aug [Bug 296262] radeon: black screen (X300/RV370 5B60)
21 Aug [Bug 302010] /etc/init.d/kbd: setfont breaks first Xserver start
21 Aug [Bug 302019] New: Evolution crashed : try to change label color in preferences
21 Aug [Bug 302020] New: Evolution crashed : clicked on unmatched search folder
21 Aug [Bug 302020] Evolution crashed : clicked on unmatched search folder
21 Aug [Bug 302017] Memory consumption reaches 100 % : clicks on print
21 Aug [Bug 300677] radeon: no X after installation (XPRESS 200M 5955)
21 Aug [Bug 276475] radeon: black screen with XPRESS 200 (1002:5974)
21 Aug [Bug 299623] radeon: display distorted (strange colors) during first Xserver start (M24)
21 Aug [Bug 297441] [XEN]When booting into XEN, you have to restart X before it comes up right
21 Aug [Bug 293189] KCONTROL monitor refreshrate unconfigurable
21 Aug [Bug 302010] /etc/init.d/kbd: setfont breaks first Xserver start
21 Aug [Bug 298799] Strange diststorted graphical output in KDE or KDM
21 Aug [Bug 302019] Evolution crashed : try to change label color in preferences
21 Aug [Bug 255682] radeon: External VGA remains black on hp nx6325 laptop
21 Aug [Bug 276475] radeon: black screen with XPRESS 200 (1002:5974)
21 Aug [Bug 295496] radeon: DRI driver - blank opengl windows (R350)
21 Aug [Bug 301697] OpenGL applications display black window
21 Aug [Bug 220724] radeon: grey line at the bottom of the screen when the screen gets scalled to the flatpanel resolution
21 Aug [Bug 302019] Evolution crashed : try to change label color in preferences
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 296980] nv: screen corruption with GeForce 6600 with color depth 16
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 302010] /etc/init.d/kbd: setfont breaks first Xserver start
21 Aug [Bug 220724] radeon: grey line at the bottom of the screen when the screen gets scalled to the flatpanel resolution
21 Aug [Bug 302026] New: ggreeter missing
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 301762] gv just prints first page of a pdf-document
21 Aug [Bug 300177] 10.3-Beta1 Networkinstall behind Proxy fails
21 Aug [Bug 301710] YaST2 sw_single: Timeout of download: Show [Retry] instead of media exception
21 Aug [Bug 300177] 10.3-Beta1 Networkinstall behind Proxy fails
21 Aug [Bug 302031] New: 'All account' search doesn't work for sub folders
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 300177] 10.3-Beta1 Networkinstall behind Proxy fails
21 Aug [Bug 220724] radeon: grey line at the bottom of the screen when the screen gets scalled to the flatpanel resolution
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 302010] /etc/init.d/kbd: setfont breaks first Xserver start
21 Aug [Bug 300311] add-on-creator - two hotkey
21 Aug [Bug 282726] YaST2 user -> not possible to delete a user
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 204006] php5 does not provide pecl
21 Aug [Bug 223079] Reproducible PHP crash with ionCube loader
21 Aug [Bug 252218] php5 command line interpreter hangs in libedit startup when started in background
21 Aug [Bug 302035] New: gcc42 installed - no compiler found
21 Aug [Bug 298362] yast2-kerberos client saves unnecessary [domain_realm] section
21 Aug [Bug 302038] New: Group wise start up warnings
21 Aug [Bug 300182] [opensuse-updater][kde] Notification changes size during update and is not configurable to hide
21 Aug [Bug 295107] Folder rename hides folder hierarchy
21 Aug [Bug 300208] Stepping back from Media check result an error
21 Aug [Bug 299175] Acroread upgrade to 8.1
21 Aug [Bug 299560] ssh Port not open in Firewall during installation
21 Aug [Bug 283049] kmail not showing kaddressbook images in mailview
21 Aug [Bug 300906] License agreement is not displayed at installation
21 Aug [Bug 298342] Beta1 - License Agreement dialog is skipped
21 Aug [Bug 300331] ALT-<letter> keys in xterm
21 Aug [Bug 301835] clicking to mail with a calendar appointment crashes
21 Aug [Bug 300311] add-on-creator - two hotkey
21 Aug [Bug 300663] Unresolved dependencies in the default installation
21 Aug [Bug 301030] Runlevel editor does not show the status of the services
21 Aug [Bug 302042] New: cannot change single item in a table
21 Aug [Bug 301698] inst_source should display repo details immediately selected
21 Aug [Bug 300311] add-on-creator - two hotkey
21 Aug [Bug 299829] 915resolution not autoselected (package modalias ignored)
21 Aug [Bug 209360] No sound with 82801G (ICH7 family)
21 Aug [Bug 299829] 915resolution not autoselected (package modalias ignored)
21 Aug [Bug 302046] New: 'find in message' doesn't pops up any window
21 Aug [Bug 302045] New: ipw3945 doesn't provide
21 Aug [Bug 302045] ipw3945 doesn't provide modes capabilities
21 Aug [Bug 300663] Unresolved dependencies in the default installation
21 Aug [Bug 250539] [opensuse-updater][kde][zypper] does not show available updates
21 Aug [Bug 302038] Group wise start up warnings
21 Aug [Bug 301762] gv just prints first page of a pdf-document
21 Aug [Bug 301762] gv just prints first page of a pdf-document
21 Aug [Bug 302038] Group wise start up warnings
21 Aug [Bug 252573] Localize Help Center desktop files (KDE)
21 Aug [Bug 301762] gv just prints first page of a pdf-document
21 Aug [Bug 302038] Group wise start up warnings
21 Aug [Bug 301729] Yast repo management should be integrated with software management module
21 Aug [Bug 300311] add-on-creator - two hotkey
21 Aug [Bug 302046] 'find in message' doesn't pops up any window
21 Aug [Bug 302038] Group wise start up warnings
21 Aug [Bug 302038] Group wise start up warnings
21 Aug [Bug 300311] add-on-creator - two hotkey
21 Aug [Bug 298410] Product type not set in the content file
21 Aug [Bug 299829] 915resolution not autoselected (package modalias ignored)
21 Aug [Bug 300331] ALT-<letter> keys in xterm
21 Aug [Bug 302031] 'All account' search doesn't work for sub folders
21 Aug [Bug 298795] wrong displayed characters in console when running kdm
21 Aug [Bug 300663] Unresolved dependencies in the default installation
21 Aug [Bug 302052] New: perl-Bootloader requires mdadm and e2fsprogs
21 Aug [Bug 301847] kopete / GW looses messages
21 Aug [Bug 299155] Kopete stops sending messages via GroupWise
21 Aug [Bug 278109] Confusing "File Already Exists" dialogs after KDE Update
21 Aug [Bug 301791] Amarok can't play ogg welcome message from matthias Ettrich
21 Aug [Bug 302031] 'All account' search doesn't work for sub folders
21 Aug [Bug 251045] Date Reset to 28 Nov 06 and time 00;00 on every startup
21 Aug [Bug 298880] window decoration has black icons with black shadow
21 Aug [Bug 298410] Product type not set in the content file
21 Aug [Bug 294405] External usb devices (stick, dvd) not mounted, with KDE error dialog
21 Aug [Bug 297567] Krita crashes opening SVG files
21 Aug [Bug 301382] LVM support is missing in opensuse 10.3 beta1 KDE install CD
21 Aug [Bug 296425] flash-player reports wrong (outdated) version after online update
21 Aug [Bug 223578] Make extra inst sources a dynamic list (was: explain extra repositories added during installation)
21 Aug [Bug 302052] perl-Bootloader requires mdadm and e2fsprogs
21 Aug [Bug 270325] Unable to create diagram within Umbrello
21 Aug [Bug 223578] Make extra inst sources a dynamic list (was: explain extra repositories added during installation)
21 Aug [Bug 294405] External usb devices (stick, dvd) not mounted, with KDE error dialog
21 Aug [Bug 301997] SaX2 dies at init.pl line 643
21 Aug [Bug 301997] sax2: dies at init.pl line 643
21 Aug [Bug 297635] Kernel 2.6.22 with broken resume from suspend-to-ram on T60
21 Aug [Bug 300095] sax2: changing resolution for framebuffer device not working
21 Aug [Bug 297708] unresolvable dependency: struts-webapps-tomcat5 -> tomcat5
21 Aug [Bug 243588] ntpq should fall back to ipv4
21 Aug [Bug 223578] Make extra inst sources a dynamic list (was: explain extra repositories added during installation)
21 Aug [Bug 302056] New: old packager.pot file in yast translation repository
21 Aug [Bug 300663] Unresolved dependencies in the default installation
21 Aug [Bug 302058] Xfce panels crash when removing a panel
21 Aug [Bug 302058] New: Xfce panels crash when removing a panel
21 Aug [Bug 302058] Xfce panels crash when removing a panel
21 Aug [Bug 269051] gnome cd writer
21 Aug [Bug 301835] clicking to mail with a calendar appointment crashes
21 Aug [Bug 297616] Yast doesn't write/save WLAN device settings
21 Aug [Bug 300663] Unresolved dependencies in the default installation
21 Aug [Bug 301835] clicking to mail with a calendar appointment crashes
21 Aug [Bug 302056] old packager.pot file in yast translation repository
21 Aug [Bug 302026] ggreeter missing
21 Aug [Bug 287579] <abstractions/X> doesn't allow access to /usr/share/ X11 and other xorg directories
21 Aug [Bug 301664] gnome-commander request in gnome cd
21 Aug [Bug 301647] freeglut missing in default patterns
21 Aug [Bug 301949] Unclear error message from zypper
21 Aug [Bug 299011] YaST/zypper loop upgrading packages
21 Aug [Bug 301562] Language Add-on is missing many files...
21 Aug [Bug 302015] libzypp and gnome-main-menu dependencies broken
21 Aug [Bug 300118] xen-pae kernel can't initialize the right memory size
21 Aug [Bug 302015] libzypp and gnome-main-menu dependencies broken
21 Aug [Bug 246959] ext3 self-destruct on openSUSE 10.2 (kernel-default-2.6.18. 2-34)
21 Aug [Bug 300982] content file contains unknown tag 'HASH'
21 Aug [Bug 296497] license.zip and info.txt in media.1/
21 Aug [Bug 300177] 10.3-Beta1 Networkinstall behind Proxy fails
21 Aug [Bug 301371] kerry, kio_beagle, ... missing from DVD
21 Aug [Bug 301711] nm-applet segfaults on connect to wpa2 network
21 Aug [Bug 299155] Kopete stops sending messages via GroupWise
21 Aug [Bug 302015] libzypp and gnome-main-menu dependencies broken
21 Aug [Bug 302056] old packager.pot file in yast translation repository
21 Aug [Bug 299685] hwinfo expects real directories in /sys/ block while there could be symlinks
21 Aug [Bug 244459] If i use Nokia 6233 usb cable system can' t start or gets usb errors
21 Aug [Bug 297635] Kernel 2.6.22 with broken resume from suspend-to-ram on T60
21 Aug [Bug 302067] New: [kmail] crash pasting OOcalc table into composer
21 Aug [Bug 302069] New: kernel 2.6. 22 has incompatible changes in uevents send by kernels for new usb devices
21 Aug [Bug 302070] New: ClamAV 0.91.2
21 Aug [Bug 302071] New: Locked processes when running abuild
21 Aug [Bug 302071] Locked processes when running abuild
21 Aug [Bug 300604] nv: black screen on Quadro NVS 140M (G80)
21 Aug [Bug 281228] /etc/init.d/sshd has hardcoded ssh_host_keys
21 Aug [Bug 294334] bootsplash colors are displayed incorrectly in 15bit framebuffer mode
21 Aug [Bug 293690] Add news.opensuse.org feed
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 301044] User cannot see folder permission of inbox and its sub folders
21 Aug [Bug 302016] openSUSE 10.3 beta1 installation/boot fails on SB700+RX780
21 Aug [Bug 300773] [AI] Create online help button and infrastructure
21 Aug [Bug 293011] KDE doesn't show windows list when switching windows
21 Aug [Bug 299840] iscsi target service does not start
21 Aug [Bug 302070] ClamAV 0.91.2
21 Aug [Bug 302070] VUL-0: ClamAV 0.91.2
21 Aug [Bug 301655] wpa_supplicant does not set ESSSID
21 Aug [Bug 301343] Thinkpad FN-FXX keys are not working
21 Aug [Bug 300982] content file contains unknown tag 'HASH'
21 Aug [Bug 301691] powersaved doesn't allow to change disk settings anymore
21 Aug [Bug 298936] Cannot unmount Sony Ericsson W810i
21 Aug [Bug 301658] acpid laptop modules error during boot process even if the computer is not a laptop
21 Aug [Bug 300312] iwl3945 driver fails to scan for AP
21 Aug [Bug 299626] kpowersave: set changes to what is changed
21 Aug [Bug 299750] [KDE-LIVECD] Do we really need to start IrDA by default ?
21 Aug [Bug 302052] perl-Bootloader requires mdadm and e2fsprogs
21 Aug [Bug 301835] clicking to mail with a calendar appointment crashes
21 Aug [Bug 295107] Folder rename hides folder hierarchy
21 Aug [Bug 298410] Product type not set in the content file
21 Aug [Bug 262317] sax2 fails due logitech usb gaming mouse
21 Aug [Bug 301835] clicking to mail with a calendar appointment crashes
21 Aug [Bug 300340] thinkpad_acpi doesn't recognize changes in brightness
21 Aug [Bug 302085] New: acpid logs to console 1
21 Aug [Bug 298936] Cannot unmount Sony Ericsson W810i
21 Aug [Bug 299626] kpowersave: set changes to what is changed
21 Aug [Bug 302042] cannot change single item in a table
21 Aug [Bug 300694] Installation aborts after error message that ntfs partition can' t be mounted
21 Aug [Bug 222182] gnome-pilot crash on network sync
21 Aug [Bug 301862] yast2-power-management module is missing
21 Aug [Bug 299577] kpowersave shows "Start YaST2 Power Management Modelu", but theres none
21 Aug [Bug 302035] gcc42 installed - no compiler found
< Previous 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 Next >
List Navigation