Mailinglist Archive: opensuse-bugs (6113 mails)

< Previous Next >
[Bug 229260] Optical drive (SH-S162L) not configured
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 17 Jul 2007 18:41:38 -0600 (MDT)
  • Message-id: <20070718004138.DAF05245350@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=229260#c51





--- Comment #51 from Benjamin McCann <benjamin.j.mccann@xxxxxxxxx>  2007-07-17 18:41:38 MST ---
I tired to install KOTD last night.  However, I got a message saying I had an
incompatible version of AppArmor.  Any ideas how I should have gotten around
this? 
Anyway, after that didn't work I saw down in the system tray that I had some
updates available, so I went ahead and installed those and then shutdown my
machine for the night.
Today when I got home I went to boot my machine up again.  I noticed that the
kernel you compiled for me was no longer on the boot menu.  Then booting took
forever and eventually after quite some time the screen just turned black.  I
tried booting up with the other option that came up on the start menu, which
was to boot in safe mode.  It prints some output to the screen and freezes
after the following line:
    "NET: Registered protocol family 2"
Anyhow, I'm not sure if it was my attempt at installing the new kernel or if it
was the update, but somehow my install got hosed.  I suppose I'll try alpha 6
when it comes out unless you have other suggestions?


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

< Previous Next >