Mailinglist Archive: opensuse-bugs (6458 mails)

< Previous Next >
[Bug 259992] kernel acpi read wrong temperature - critical shutdown
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 3 May 2007 02:42:42 -0600 (MDT)
  • Message-id: <20070503084242.937B825C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=259992


trenn@xxxxxxxxxx changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |cadaha@xxxxxxxxxx, pavel@xxxxxxxxxx
             Status|NEW                         |ASSIGNED




------- Comment #5 from trenn@xxxxxxxxxx  2007-05-03 02:42 MST -------
Yep, the temp looks bogus. It may be that something interferes with ACPI
causing this.

> i think that the i2c_ali15x3,i2c_ali1535-modules are buggy .. they at least
> miss on active fan. At least this shows that the driver is incomplete ..
Those could likely interfere with ACPI, better don't use them.
There were some patches to unhide smbus to use it with such legacy modules,
which might conflict with ACPI.

> but the linux-module (rs480-mainboard)
What's that? I can't find this module?

I'd like to close this one invalid if without above modules this does not
happen any more.

Some more questions:
How often does/did it happen? frequently? These modules do not load
automatically? What is the machine's vendor/model name?

Adding Pavel and Daniel, they might be interested in this.
Daniel already had a fix with this smbus (un)hiding, any ideas/comments?


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >