Mailinglist Archive: opensuse-bugs (6406 mails)

< Previous Next >
[Bug 259816] New: Computers hang randomly during booting openSUSE 10.2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 2 Apr 2007 04:56:02 -0600 (MDT)
  • Message-id: <bug-259816-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=259816

           Summary: Computers hang randomly during booting openSUSE 10.2
           Product: openSUSE 10.2
           Version: Final
          Platform: i586
        OS/Version: SuSE Other
            Status: NEW
          Severity: Major
          Priority: P5 - None
         Component: Basesystem
        AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
        ReportedBy: teuniz@xxxxxxxxx
         QAContact: qa@xxxxxxx


openSUSE 10.2 hangs randomly during booting at two different computers from
different brands and with different motherboards and with different chipsets.

Symptom:

During booting the computers hangs, the last message on the screen is random,
one time it's "ACPI: PCI Interrupt blahblah...", another time it's DMA R/W
blahblah..." and another time it's USB blahblah...". Other times the computer
boots normal.
First I thought it had something to do with an incompatibility with my
motherboard/chipset.
Then I installed openSUSE 10.2 on another computer and there I have the same
symptoms. The comp randomly hangs during booting, no error-message, no
kernelpanic, nothing. The only remedy is to switch off the comp and restart.

One computer has an Asus motherboard with a VIA-chipset and an P4 CPU.
The other computer is a Dell Optiplex GX280 (Intell P4 with Intell chipset).

After a successfull boot, both computers are very stable.


-- 
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >