Mailinglist Archive: opensuse-bugs (6897 mails)

< Previous Next >
[Bug 250146] New: Finepoint FPI2004 devices with active pens need patch for fpit driver
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 1 Mar 2007 05:19:27 -0700 (MST)
  • Message-id: <bug-250146-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=250146

Summary: Finepoint FPI2004 devices with active pens need patch
for fpit driver
Product: openSUSE 10.3
Version: Alpha 1plus
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X.Org
AssignedTo: sndirsch@xxxxxxxxxx
ReportedBy: dkukawka@xxxxxxxxxx
QAContact: sndirsch@xxxxxxxxxx
CC: behlert@xxxxxxxxxx


Machines like the Gateway M280e wich have a Finepoint Tablet (pnp-id: FPI2004)
with a active pen need a patch for the fpit driver
(xf86-input-fpit-X11R7.1-1.1.0) otherwise the user can't use the pen like a
mouse (click on icons, use pen-buttons).

I attach a patch which work for me.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >