Mailinglist Archive: opensuse-bugs (8010 mails)

< Previous Next >
[Bug 230536] Error in cross compiler for AVR (linker problem)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 16 Feb 2007 02:55:53 -0700 (MST)
  • Message-id: <20070216095553.631F125C887@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=230536


bewoern@xxxxxx changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|RESOLVED |REOPENED
Resolution|FIXED |




------- Comment #21 from bewoern@xxxxxx 2007-02-16 02:55 MST -------
I have updated my system, but the new cross-avr-binutils is not installed.
I think, the problem is the version number:
- In the Installation repository, the version is 2.17.50.0.5-20
- In the update repository, the version is 2.17.50.0.5-0.1
The package manager uses the newer version, that is the -20 version.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >