Mailinglist Archive: opensuse-bugs (8080 mails)

< Previous Next >
[Bug 240286] yast onlineupdate constantly reports: "this patch is broken !!!"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 2 Feb 2007 05:04:09 -0700 (MST)
  • Message-id: <20070202120409.28B6E25C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=240286





------- Comment #22 from abittner@xxxxxxxxxxxxxxxxxxxx 2007-02-02 05:04 MST -------
yes there is still something missing here....

i already wrote to stefan schubert by mail that for testing i deleted the
comlete contents of /var/lib/zypp/db/patches/


after that i ran yast onlineupdate. the list now was bigger, and the "patch is
broken" stuff didnt appear in the descriptions.

there were some packages with a+ markings.

i could select all the other packages too manually.

but as soon as i triggered their installation, yast would simply print out that
it was finished, doing nothing except for this running suseconfig, linker...
stuff. then finished....

now my /var/lib/zypp/db/patches/ directory contains only one file:

-rw-r--r-- 1 root root 3434 Feb 2 11:21 090f80f30c89c1ec6975208099d1f149



actually this is quite a mess i would say. my only final real-world question is
actually, how can i simply fix this complete mess, delete/reinstall/fix/cleanup
this whole libzypp/database/cache/yastonlineupdate stuff so that it simply
works.

yast should download all the patches all over and make them install. fullstop.
my system is likely insecure or pretty messed up by now for quite a while now
as i dont seem to be getting security relevant patches and so forth...

i dont really actually care about fixing this bug any more, as this is getting
insane and worse with each step :(

thanks.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >