Mailinglist Archive: opensuse-bugs (10053 mails)

< Previous Next >
[Bug 237107] gnokii on opensuse 10.2 bufer overflow
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 Jan 2007 06:55:48 -0700 (MST)
  • Message-id: <20070131135548.9AACEFB4@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=237107





------- Comment #9 from prusnak@xxxxxxxxxx 2007-01-31 06:55 MST -------
(In reply to comment #8)
> Created an attachment (id=116539)
--> (https://bugzilla.novell.com/attachment.cgi?id=116539&action=view)

I created a patch, adding features from CVS version. bashlogic, could you
please test 0.6.14 with this patch for crashes as well?

tar xfvj gnokii-0.6.14.tar.bz2
cd gnokii-0.6.14/
patch -p0 < ../gnokii-0.6.14-cvs.patch
CFLAGS="-fstack-protector" ./configure
make


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References