Mailinglist Archive: opensuse-bugs (8035 mails)

< Previous Next >
[Bug 229886] New: Wacom Intuos 3 USB setup wrong
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 20 Dec 2006 01:46:26 -0700 (MST)
  • Message-id: <bug-229886-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=229886

Summary: Wacom Intuos 3 USB setup wrong
Product: openSUSE 10.2
Version: Final
Platform: Other
OS/Version: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: SaX2
AssignedTo: ms@xxxxxxxxxx
ReportedBy: U.Koehler@xxxxxx
QAContact: qa@xxxxxxx


Set Sax2 Wacom Intuos 3 USB setup does not work. I edited the
/ect/X11/xorg.conf with the following rational:

1. get it to work (see also "man wacom")
2. provide better name

First, uncomment lots of lines and change the names to something meaningful
======================
Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/event3"
# Option "InputFashion" "Tablet"
Option "Mode" "Absolute"
# Option "Name" "GRAPHIRE v1"
# Option "Name" "2"
# Option "Name" "3"
# Option "Name" "4 (USB)"
Option "SendCoreEvents" "on"
# Option "Tilt" "on"
Option "Type" "cursor"
Option "USB" "on"
Option "Vendor" "WACOM"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/event3"
# Option "InputFashion" "Pen"
Option "Mode" "Absolute"
# Option "Name" "GRAPHIRE v1"
# Option "Name" "2"
# Option "Name" "3"
# Option "Name" "4 Stylus (USB)"
# Option "Protocol" "Auto"
Option "SendCoreEvents" "on"
# Option "Tilt" "on"
Option "Type" "stylus"
Option "USB" "on"
Option "Vendor" "WACOM"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/event3"
# Option "InputFashion" "Eraser"
Option "Mode" "Absolute"
# Option "Name" "GRAPHIRE v1"
# Option "Name" "2"
# Option "Name" "3"
# Option "Name" "4 Eraser (USB)"
# Option "Protocol" "Auto"
Option "SendCoreEvents" "on"
# Option "Tilt" "on"
Option "Type" "eraser"
Option "USB" "on"
Option "Vendor" "WACOM"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "pad"
Option "Device" "/dev/input/event3"
# Option "InputFashion" "PAD"
Option "Mode" "Absolute"
# Option "Name" "GRAPHIRE v1"
# Option "Name" "2"
# Option "Name" "3"
# Option "Name" "4 Eraser (USB)"
# Option "Protocol" "Auto"
# Option "SendCoreEvents" "on"
# Option "Tilt" "on"
Option "Type" "pad"
Option "USB" "on"
Option "Vendor" "WACOM"
EndSection
======================

Change layout section
======================
Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
InputDevice "cursor" "SendCoreEvents"
InputDevice "stylus" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
InputDevice "pad"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection
======================

Works well, but would be overwritten by Sax2.

Cheers

Uwe


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
Follow Ups