Mailinglist Archive: opensuse-bugs (14787 mails)

< Previous Next >
[Bug 224189] New: The MS fonts patch cannot be applied from the installer because of cabextract not available
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 28 Nov 2006 09:09:37 -0700 (MST)
  • Message-id: <bug-224189-21960@xxxxxxxxxxxxxxxxxxxxxxxxx/>
https://bugzilla.novell.com/show_bug.cgi?id=224189

Summary: The MS fonts patch cannot be applied from the installer
because of cabextract not available
Product: openSUSE 10.2
Version: RC 1
Platform: Other
OS/Version: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Update Problems
AssignedTo: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
ReportedBy: aleksander.adamowski.novell@xxxxxxxxx
QAContact: jsrain@xxxxxxxxxx


I've installed the latest OpenSuSe 10.2 RC1 for x86_64.

In the final installation stage, when I had the option to install patches, I've
chosen the MS fonts package. Unfortunately, the installation fails because it
cannot find the "cabextract" utility.

It should probably automatically install it as a dependency.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
Follow Ups