Mailinglist Archive: opensuse-bugs (14787 mails)

< Previous Next >
[Bug 205688] kmail can't decrypt gpg encrypted messages - "ask passphrase" dialog broken
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 27 Nov 2006 16:10:11 -0700 (MST)
  • Message-id: <20061127231011.7C2D5F5A@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=205688





------- Comment #52 from anicka@xxxxxxxxxx 2006-11-27 16:10 MST -------
I did. Some unhandled exception, but I have no clue where - maybe in
pinentry-qt, maybe in qt3. It could help me to have a core file but it means
that you would have to install packages with debuginfo at least for pinentry
and qt3. Could you rebuild these packages with debuginfo and send me a
coredump?

And one more question: Do you have installed original pinentry from 10.1 and
new qt3 from buildtree? I think that pinentry is not shipped in buildtree. So
your pinentry-qt is build against other version of qt3 than you have installed.
And it could explain why I am not able to reproduce the bug - I would probably
need exactly the same binaries.


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >