Mailinglist Archive: opensuse-bugs (14787 mails)

< Previous Next >
[Bug 217875] lua/lua50 file conflicts
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 14 Nov 2006 00:15:22 -0700 (MST)
  • Message-id: <20061114071522.ACD5125C889@xxxxxxxxxxxxxxxxxxxxxx>
https://bugzilla.novell.com/show_bug.cgi?id=217875





------- Comment #7 from andreas.hanke@xxxxxxxxxxxxxx 2006-11-14 00:15 MST -------
Created an attachment (id=105050)
--> (https://bugzilla.novell.com/attachment.cgi?id=105050&action=view)
Fixed filelist and broken dependencies

lua50.spec needs a similar fix.

The src.rpm is currently not publicly available, so here the rationale:

- both -libs packages must not contain overlapping files in the end

- the -libs packages must not have dependencies on conflicting packages because
otherwise the whole split is completely pointless

- the remaining conflicting packages must be marked as such because otherwise
YaST doesn't know it and will overwrite the clashing files anyway


--
Configure bugmail: https://bugzilla.novell.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

< Previous Next >
References